
Photoshop CS i ImageReady CS: RIPPLE reklama 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju anim acionog G IF -a koji će simulirati talasanje teksta. 
U  ovu svrhu koristiće se program i P hotoshop i Im age R eady, i to na krajnje jedn ostavan način.  

1. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 400 x 200 piksela, a 
u polju Mode treba izabrati opciju RGB Color,  u polju Background Contents treba izabrati opciju 
Transparent, a rezolucija bi trebala da bude 72 pixel/inch-u. N a ovaj način se kreira fajl sa belom 
pozadinom. 

2. Treba podesiti boju Foreground. Za Foreground je izabrana boja R:18 G:42 B:225 (plava boja). 

3. Treba podesiti boju Background. Za Background je izabrana boja R:224 G:29 B:29 (crvena boja). 

4. Treba ukucati proizvoljan tekst. U  ovom  slučaju otkucan je tekst RIPPLE i ispisan je Foreground 
bojom. Primenom komande Edit > Free Transform se podešava izgled i veličina teksta. Rezultat 
je prikazan na slici 1. 

 
Slika 1 

5. Treba markirati sloj RIPPLE i putem Layer > Duplicate Layer napraviti 4 (četiri) kopije tog sloja. 
N a ovaj način se kreiraju slojevi od RIPPLE copy  do RIPPLE copy 4. S adržina Layers dijaloga 
uz desnu ivicu radnog prostora programa Photoshop prikazana je na slici 2. 

 
Slika 2 

6. Treba aktivirati RIPPLE copy sloj i treba aktivirati Filter > Distort > Ripple. P re nego što se 
pojavi odgovarajući dijalog, pojaviće se sledeća poruka: »This type layer must be rasterized 
before proceeding. Its text will no longer be editable. Rasterize the type?« K ao odgovor treba 
pritisnuti taster OK. P aram etre treba podesiti kao što je to prikazano na slici 3. 



 
Slika 3 

7. U kopijama slojeva od 2 do 4 treba promeniti vrednost Amount u dijalogu Ripple. Izvorni sloj je 
im ao podešenu vrednost Amount na 25%, a svaka kopija bi trebalo da ima vrednost za 25% veću 
od prethodnog sloja: prva kopija će im ati vrednost Amount=25%, druga kopija će im ati vrednost 
50%, treća 75% i četvrta kopija će im ati vrednost 100%. 

8. Treba aktivirati vidljivost prvog RIPPLE sloja, a isključiti vidljivost ostalih slojeva. Nakon toga 
treba preći u program  Im ageR eady putem  File > Edit in ImageReady. Kao rezultat se u 
Animation prozoru (aktivira se putem Window > Animation) pojavljuje sadržina prvog sloja. O vo 
je prikazano na slici 4. 

 
Slika 4 

9. Treba aktivirati taster sa malim crnim trouglom u gornjem desnom uglu Animation prozora. U 
meniju koji se pojavljuje treba aktivirati komandu Make Frames From Layers. Kao rezultat se 
pojavljuje slika 5. 

 
Slika 5 

10. N akon toga treba podesiti vrem enski odziv svakog frejm a, i u ovom  slučaju će to biti p o 0.2 
sekunde. Kao rezultat svega ovog izgled Animation dijaloga je prikazan na slici 6. 

 
Slika 6 

11. U  glavnom  crtežu, unutar program a Im age R eady, treba aktivirati karticu pod nazivom  Optimized 
i treba sačekati da program  izvrši optim izicaju. 



12. Nakon toga treba aktivirati komandu Save Optimized As unutar File padajućeg m enija i zapam titi 
ovo kao animacioni GIF. Treba napomenuti da u polju Save as type treba izabrati opciju pod 
nazivom Images Only (*.gif), da bi se sačuvao nezavisni G IF . K reirani anim acioni G IF  je pripojen 
ovom tekstu. 

13. O vo je sam o jedan od načina za kreiranje specifičnih i potrebnih banera, tj. anim acionih G IF -ova. 
A ko čovek uzm e da se "m alo igra" unutar program a Photoshop, m ože da napravi sjajne stvari 
koje m ože da iskoristi i u nekom  drugom  program u, kao što je prikazano. 

 



Photoshop CS i ImageReady CS: Animacija teksta 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju anim acionog G IF -a koji će m enjati izgled ukucanog 
teksta. U  ovu svrhu koristiće se program i P hotoshop i Im age R eady, i to na krajnje jednostavan način.  

1. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 300 x 300 piksela, a 
u polju Mode treba izabrati opciju RGB Color,  u polju Background Contents treba izabrati opciju 
Transparent, a rezolucija bi trebala da bude 72 pixel/inch-u. N a ovaj način se kreira fajl sa 
providnom pozadinom. 

2. Treba podesiti boju Foreground. Za Foreground je izabrana boja R:18 G:42 B:225 (plava boja). 

3. Treba podesiti boju Background. Za Background je izabrana boja R:224 G:29 B:29 (crvena boja). 

4. T reba ukucati željeni tekst. U  ovom  slučaju otkucan je Tekst i ispisan je Foreground bojom. 
Primenom komande Edit > Free Transform se podešava izgled i veličina teksta. Rezultat je 
prikazan na slici 1. 

 
Slika 1 

5. Ovaj sloj treba iskopirati putem Layer > Duplicate Layer, i to četiri puta. Treba prihvatiti 
ponuđene vrednosti param etara i novi slojevi se pojavljuju u spisku slojeva. Na slici 2 prikazan je 
izgled Layers dijaloga uz levu ivicu radnog ekrana programa Photoshop. 

 
Slika 2 

6. Treba markirati drugi sloj, pod nazivom Tekst copy. Na njega treba primeniti filter Spherize putem 
Filter > Distort > Spherize. P re nego što se pojavi odgovarajući dijalog, pojaviće se sledeća 
poruka: »This type layer must be rasterized before proceeding. Its text will no longer be editable. 
Rasterize the type?« K ao odgovor treba pritisnuti taster OK. Unutar dijaloga treba podesiti 
param etre na sledeće vrednosti: Mode na Normal, a Amount na 25%. Ovaj filter treba primeniti i 
na ostale kopije sloja pod nazivima Tekst copy 2, Tekst copy 3 i Tekst copy 4. Unutar dijaloga 



treba ostaviti Mode na vrednosti Normal, a Amount vrednosti podesiti na vrednosti 50%, 75% i 
100%, respektivno. 

7. T reba aktivirati prvi sloj, a isključiti vidljivost kopija prvog sloja sa modifikovanim tekstom. 
Nakon toga treba preći u program  Im ageR eady putem  File > Edit in ImageReady. Kao rezultat se 
u Animation prozoru (aktivira se putem Window > Animation) pojavljuje sadržina prvog sloja. 
Ovo je prikazano na slici 3. 

 
Slika 3 

8. Treba aktivirati taster sa malim crnim trouglom u gornjem desnom uglu Animation prozora. U 
meniju koji se pojavljuje treba aktivirati komandu Make Frames From Layers. Kao rezultat se 
pojavljuje slika 4. T reba podesiti dužinu trajanja svakog frejm a da bude po 0.2 sekunde. 

 
Slika 4 

9. U glavnom crtežu, unutar program a Im age R eady, treba aktivirati karticu pod nazivom  Optimized 
i treba sačekati da program  izvrši optim izicaju. 

10. Nakon toga treba aktivirati komandu Save Optimized As unutar File padajućeg m enija i zapam titi 
ovo kao animacioni GIF. Treba napomenuti da u polju Save as type treba izabrati opciju pod 
nazivom Images Only (*.gif), da bi se sačuvao nezavisni G IF . K reirani anim acioni G IF  je pripojen 
ovom tekstu. 

11. O vo je sam o jedan od načina za kreiranje specifičnih i potrebnih banera, tj. anim acionih GIF-ova. 
A ko čovek uzm e da se "m alo igra" unutar program a Photoshop, m ože da napravi sjajne stvari 
koje m ože da iskoristi i u nekom  drugom  program u, kao što je prikazano. 

 



Photoshop CS: F u tu ristički tunel 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju futurističkog dubokog tunela, gde m ože da se »dođe« 
do scena koje liče iz naučnofantastičnih filova. 

1. Treba napraviti novi dokument (File > New). Veličina dokum enta neka bude 600 x 600 piksela, a 
u polju Mode treba izabrati opciju RGB Color, a rezolucija bi trebala da bude 75 pixel/inch-u. 

2. Treba podesiti da Foreground boja bude crna boja, a Background boja da bude bela boja. 

3. Treba ispuniti dokument crnom bojom, i to putem Edit > Fill. 

4. Treba aktivirati Filter > Render > Difference Clouds. D elovanje ovog filtera treba ponoviti još 
dva puta aktiviranjem kombinacije tastera Ctrl+F. Rezultat delovanja je prikazan na slici 1. 

 
Slika 1 

5. Treba aktivirati Filter > Stylize > Wind i unutar dijaloga treba podesiti param etre na sledeće 
vrednosti: Method: Wind i Direction: From the Right. D elovanje ovog filtera treba ponoviti još 
sedam puta aktiviranjem kombinacije tastera Ctrl+F. Rezultat delovanja je prikazan na slici 2. 



 
Slika 2 

6. Treba zarotirati sliku putem Image > Rotate Canvas > 90o CCW. 

7. Treba aktivirati Filter > Stylize > Wind i unutar dijaloga treba podesiti param etre na sledeće 
vrednosti: Method: Wind i Direction: From the Right. D elovanje ovog filtera treba ponoviti još 
sedam puta aktiviranjem kombinacije tastera Ctrl+F. Rezultat delovanja je prikazan na slici 3. 

 
Slika 3 

8. Treba zarotirati sliku putem Image > Rotate Canvas > 90o CCW. 



9. Treba aktivirati Filter > Stylize > Wind i unutar dijaloga treba podesiti param etre na sledeće 
vrednosti: Method: Wind i Direction: From the Right. D elovanje ovog filtera treba ponoviti još 
sedam puta aktiviranjem kombinacije tastera Ctrl+F. Rezultat delovanja je prikazan na slici 4. 

 
Slika 4 

10. Treba zarotirati sliku putem Image > Rotate Canvas > 90o CCW. 

11. Treba aktivirati Filter > Stylize > Wind i unutar dijaloga treba podesiti param etre na sledeće 
vrednosti: Method: Wind i Direction: From the Right. D elovanje ovog filtera treba ponoviti još 
sedam puta aktiviranjem kombinacije tastera Ctrl+F. Rezultat delovanja je prikazan na slici 5. 

 
Slika 5 



12. Treba aktivirati Filter > Sharpen > Unsharp Mask. P odešavanja param etara unutar dijaloga treba 
obaviti kao što je ptikazano na slici 6. 

 
Slika 6 

13. Kao rezultat se pojavljuje slika 7. 

 
Slika 7 

14. Treba aktivirati Filter > Stylize > Wind i unutar dijaloga treba podesiti param etre na sledeće 
vrednosti: Method: Wind i Direction: From the Right. D elovanje ovog filtera treba ponoviti još 
osam puta aktiviranjem kombinacije tastera Ctrl+F. Rezultat delovanja je prikazan na slici 8. 



 
Slika 8 

15. Treba zarotirati sliku putem Image > Rotate Canvas > 90o CW. 

16. Treba aktivirati Filter > Stylize > Wind i unutar dijaloga treba podesiti param etre na sledeće 
vrednosti: Method: Wind i Direction: From the Right. D elovanje ovog filtera treba ponoviti još 
sedam puta aktiviranjem kombinacije tastera Ctrl+F. Rezultat delovanja je prikazan na slici 9. 

 
Slika 9 

17. Treba aktivirati Filter > Sharpen > Unsharp Mask. P odešavanja param etara unutar dijaloga treba 
obaviti kao što je ptikazano na slici 10. 



 
Slika 10 

18. Kao rezultat se pojavljuje slika 11. 

 
Slika 11 

19. Naredni korak je aktiviranje Filter > Distort > Polar Coordinates gde u datom dijalogu treba 
markirati opciju Rectangular to Polar. Rezultat je prikazan na slici 12. 



 
Slika 12 

20. O čigledno je da na slici 12 sm eta i narušava sliku vertikalna linija. T o se rešava na sledeći način. 
Treba napraviti kopiju sloja, markirati ga kao aktivan sloj i tada aktivirati Edit > Transform > 
Flip Vertical. 

21. Nakon ovoga treba aktivirati gumicu za brisanje Eraser Tool i podesiti da prečnik gum ice bude 
300px. Sada treba obrisati vertikalnu liniju na kopiji sloja. 

22. Nakon toga treba aktivirati Layer > Flatten Image. Rezultat je prikazan na slici 13. 

 
Slika 13 



23. Treba aktivirati Filter > Sharpen > Unsharp Mask. P odešavanja param etara unutar dijaloga treba 
obaviti kao što je ptikazano na slici 14. 

 
Slika 14 

24. Kao rezultat se pojavljuje slika 15. 

 
Slika 15 

25. Treba aktivirati Filter > Render > Lighting Effects. P odešavanje param etara treba obaviti kako je 
pokazano na slici 16. Koordinate plave boje su R:36 G:76 B:193. 



 
Slika 16 

26. R ezultat ovog podešavanja se javlja u obliku slike 17. 

 
Slika 17 

27. Treba aktivirati Elliptical Marque Tool kako bi se napravila kružna selekcija. K ružnu selekciju je 
m oguće napraviti ako se stalno drži pritisnut taster Shift. K ružnu selekciju treba napraviti što je 
m oguće veću. M oguća selekcija je prikazana na slici 18. 



 
Slika 18 

28. Treba aktvirati Filter > Distort > Spherize i unutar dijaloga treba vrednost u polju Amount 
podesiti na vrednost -55%. Kao rezultat pojavljuje se slika 19. 

 
Slika 19 

29. Nakon ovoga može da se aktivira Image > Crop. 

30. K orisnik sada m ože m alo da se »igra«. Treba napraviti novi dokument (File > New). V eličina 
dokumenta neka bude 700 x 700 piksela, a u polju Mode treba izabrati opciju RGB Color, a 
rezolucija bi trebala da bude 75 pixel/inch-u. 

31. T reba definisanu selekciju iz prvog dokum enta prevući u novi dokum ent.  



32. Pozadinu novog dokumenta ispuniti bojom gradijentnim  prelazom  izm eđu crne boje i plave boje 
sa koordinatama R:15 G:49 B:123. 

33. Nakon toga treba aktivirati novi sloj i treba aktivirati Layer > Layer Style > Drop Shadow i 
podešavanja unutar dijaloga treba obaviti proizvoljno. M ogući rezultat je prikazan na slici 20. 

 
Slika 20 

34. O vo su neka podešavanja i neke opcije. K orisnik m ože da izabere šta želi, tako da rezultati m ogu 
da budu krajnje neočekivani.  



Photoshop CS: G rad ijentni prelaz izm eđu dve fotografije i tekst 
po zakrivljenoj liniji 

 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju fotografije koja će biti gradijentni prelaz izm eđu dve 
fotografije i na kojoj će biti prikazan tekst koji prati proizvoljnu putanju. 

1. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 800 x 600 piksela, a 
u polju Mode treba izabrati opciju RGB Color, a rezolucija bi trebala da bude 72 pixel/inch-u. 
Podrazumeva se da je pozadina bele boje. O va veličina fajla je uzeta jer su te veličine i slike koje 
će se koristiti u ovom  prim eru. 

2. Iskoristiće se proizvoljne dve fotografije koje su prikazane na slikam a 1 i 2. 

 
Slika 1 

 
Slika 2 

3. K ada se učitaju i ove dve fotografije unutar programa Photoshop, onda radni ekran pomenutog 
program a m ože da izgleda kao na slici 3. 



 
Slika 3 

4. N aredni korak je da treba prevući slike 1 i 2 u otvoreni fajl i to tako da svaka fotografija bude na 
posebnom sloju. 

5. K ada se to odradi onda korisnik m ože da zatvori slike 1 i 2 i da ih skloni iz radnog prostora 
programa Photoshop. 

6. Treba markirati sloj pod nazivom Layer 2 i treba aktivirati Layer > Add Layer Mask > Revel All. 

7. Nakon toga treba aktivirati Gradient Tool, a unutar ove komande treba da bude aktivna opcija pod 
nazivom Linear Gradient. A ko se kursor m iša povuče od levo ka desnoj ivici slike, kao rezultat se 
pojavljuje slika 4. 

 
Slika 4 



8. A ko se kursor m iša povuče iz donjeg desnog ugla ka gornjem  levom  uglu slike, rezultat se 
pojavljuje u obliku slike 5. 

 
Slika 5 

9. D a bi se sm estio tekst na fotografiju koji prati odgovarajuću krivu, trebalo bi, najpre, definisati tu 
krivu putanju. Za to se koristi alatka Pen Tool i koristi se kao kod ostalih grafičkih program a za 
crtanje Bezier-ovih krivih. Rezultat je prikazan na slici 6. 

 
Slika 6 

10. Nakon toga treba aktivirati alatku Horizontal Type Tool i kursorom  m iša treba prići što bliže ovoj 
krivoj, kako bi se početak teksta »vezao« za putanju. U  ovom  prim eru otkucan je tekst »O vo je 
tekst po krivoj putanji!«. 

11. A ko veličina teksta nije odgovarajuća onda treba aktivirati kom binacijom  tastera Ctrl+T 
kom andu za proizvoljne transform acije kako bi se povećala ili sm anjila veličina putanje. O va 
kom anda utiče sam o na oblik i veličinu putanje. 

12. Nakon toga korisnik treba da markira tekst i da m u prom eni veličinu ili i sam  font, ako nije 
zadovoljan trenutnim izgledom. N a slici 7 prikazan je gore pom enuti tekst gde su određene reči 
prikazane drugačijim  fontom . 



 
Slika 7 

13. K orisnik m ože m alo i da se »igra« sa stilovim a i to putem  Layer > Layer Style. Na donjoj slici 
(slici 8) prikazana je m oguća kom binacija oko ukucanih slova. 

 
Slika 8 

14. Ako se ovo odradi sa slikama 9 i 10, dobija se kao krajnji rezultat slika 11. 



 
Slika 9 

 
Slika 10 

 
Slika 11 

15. O vo je sam o jedan od m nogih načina za kreiranje specifičnih i potrebnih slika sa propratnim 
tekstom. A ko čovek uzm e da se "m alo igra" unutar program a Photoshop, m ože da napravi sjajne 
stvari koje m ože da iskoristi i u nekom  drugom  program u. 



Photoshop CS i ImageReady CS: Jednostavna animacija 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju anim acionog G IF -a koji će simulirati lopticu skočicu.. 
U  ovu svrhu koristiće se program i P hotoshop i Im age R eady, i to na krajn je jednostavan način.  

1. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 200 x 400 piksela, a 
u polju Mode treba izabrati opciju RGB Color,  u polju Background Contents treba izabrati opciju 
Transparent, a rezolucija bi trebala da bude 72 pixel/inch-u. N a ovaj način se kreira fajl sa belom 
pozadinom. 

2. Treba podesiti boju Foreground. Za Foreground je izabrana boja R:18 G:42 B:225 (plava boja). 

3. Treba podesiti boju Background. Za Background je izabrana boja R:224 G:29 B:29 (crvena boja). 

4. Primenom alatke Elliptical Marque Tool treba definisati kružnu oblast (kružna oblast se definiše 
ako se drži pritisnut Shift taster). Tu oblast treba obojiti Background (crvenom) bojom. Rezultat 
je prikazan na slici 1. 

 
Slika 1 

5. Treba markirati sloj Layer 1 i putem Layer > Duplicate Layer napraviti 2 (dve) kopije tog sloja. 
N a ovaj način se kreiraju slojevi od Layer 1 copy  do Layer 1 copy 2. S adržina Layers dijaloga uz 
desnu ivicu radnog prostora programa Photoshop prikazana je na slici 2. 

 
Slika 2 

6. U kopijam a slojeva treba pom eriti crvenu kružnicu, tako da će u anim acionom  G IF -u izgledati 
kao da se kružnica kreće po vertikali. P osle podešavanja položaja crvenih kružnica sadržina 
Layers dijaloga uz desnu ivicu radnog prostora  programa Photoshop prikazana je na slici 3. 



 
Slika 3 

7. Izgled izvornog fajla sa aktivna sva tri sloja je prikazan na slici 4. 

 
Slika 4 

8. Treba aktivirati vidljivost prvog Layer 1 sloja, a isključiti vidljivost ostalih slojeva. Nakon toga 
treba preći u program  Im ageR eady putem  File > Edit in ImageReady. Kao rezultat se u 
Animation prozoru (aktivira se putem Window > Animation) pojavljuje sadržina prvog sloja. O vo 
je prikazano na slici 5. 

 
Slika 5 

9. Treba aktivirati taster sa malim crnim trouglom u gornjem desnom uglu Animation prozora. U 
meniju koji se pojavljuje treba aktivirati komandu Make Frames From Layers. Kao rezultat se 
pojavljuje slika 6. 

 
Slika 6 

10. N akon toga treba podesiti vrem enski odziv svakog frejm a, i u ovom  slučaju će to biti po 0.2 
sekunde. Kao rezultat svega ovog izgled Animation dijaloga je prikazan na slici 7. 



 
Slika 7 

11. U  glavnom  crtežu, unutar program a Im age R eady, treba aktivirati karticu pod nazivom  Optimized 
i treba sačekati da program  izvrši optim izicaju. 

12. Nakon toga treba aktivirati komandu Save Optimized As unutar File padajućeg m enija i zapam titi 
ovo kao animacioni GIF. Treba napomenuti da u polju Save as type treba izabrati opciju pod 
nazivom Images Only (*.gif), da bi se sačuvao nezavisni G IF . K reirani anim acioni G IF  je pripojen 
ovom tekstu. 

13. O vo je sam o jedan od načina za kreiranje specifičnih i potrebnih banera, tj. anim acionih G IF -ova. 
A ko čovek uzm e da se "m alo igra" unutar program a Photoshop, m ože da napravi sjajne stvari 
koje m ože da iskoristi i u nekom  drugom  program u, kao što je prikazano. 

 



Photoshop CS2: Efekat vode 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju efekta vode, koji m ože da bude krajnje zanim ljiva. U  
ovom  radu su iskorišćeni neki elem enti koje P hotoshop pruža, a korisniku ostaje da eksperim entiše i 
da pronađe nova rešenja. 

1. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 500 x 500 piksela, a 
u polju Mode treba izabrati opciju RGB Color, a rezolucija bi trebala da bude 72 pixel/inch-u. 
Boja pozadine treba da ostane bela. 

2. Pritiskom na taster D vrši se resetovanje palete boja na crnu i belu boju. 
3. Treba aktivirati Filter > Render > Clouds. 
4. S ledeći korak je aktiviranje Filter > Blur > Radial Blur i param etre treba podesiti kao što je to 

prikazano na slici 1. 

 
Slika 1 

5. Kao rezultat se pojavljuje slika 2. 

 
Slika 2 

6. S ledeći korak je aktiviranje Filter > Sketch > Bas Relief i parametre unutar dijaloga treba 
podesiti na sledeće vrednosti: Detail=14, Smoothness=10 i Light=Bottom. Kao rezultat se 
pojavljuje slika 3. 



 
Slika 3 

7. Treba aktivirati Filter > Sketch > Crome i param etre unutar dijaloga treba podesiti na sledeće 
vrednosti: Detail=6 i Smoothness=3. Kao rezultat se pojavljuje slika 4. 

 
Slika 4 

8. Poslednji korak je Image > Adjustments > Hue/Saturation i parametre unutar tog dijaloga treba 
podesiti kao što je prikazano na slici 5. 

 
Slika 5 



9. Kao rezultat se pojavljuje slika 6. 

 
Slika 6 

10. O vde je prikazana jedna m oguća kom binacija kako bi se došlo do  jednostavnog efekta vode, ali 
korisnik ove param etre m ože proizvoljno da m enja kako bi dobio drugačije rezultate.  

 
 



Photoshop CS2: Efekti na tekstu 02 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen tri dodatna efekta na ukucanom  tekstu: prvi efekat će biti sim ulacija 
"krvavog" teksta, drugi efekat će biti sim ulacija teksta u vatri, a treći efekat će biti simulacija 
"zaleđenog" teksta. O vi efekti će biti odvojeni i svaki će im ati svoj podnaslov. 
 
Efekat vode primenjen na tekst 
1. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 500 x 300 piksela, a 

u polju Mode treba izabrati opciju RGB Color, a rezolucija bi trebala da bude 72 pixel/inch-u. 
2. Treba podesiti da boja pozadine bude crna. 
3. T reba ukucati određeni tekst proizvoljnim  fontom . K orisnik m ože putem  Edit > Free Transform 

da podesi veličinu i oblik ukucanog teksta (slika 1). 

 
Slika 1 

4. Podrazumeva se da je novonastali sloj aktivan i tako treba i da ostane. S ledeći korak je aktiviranje 
Layer > Layer style > Blending options. Kao rezultat ovoga pojavljuje se dijalog kao na slici 2. 

 
Slika 2 

5. Unutar prikazanog dijaloga treba aktivirati opciju Inner Shadow i treba podesiti vrednosti 
param etara unutar tog podm enija kao što je to prikazano na slici 3. T reba napom enuti da su 
koordinate boje plavog praovugaonika (u nastavku Blend Mode polja na slici 3) definisane kao: 
R:0 G:169 B: 251. 



 
Slika 3 

6. Unutar prikazanog dijaloga treba aktivirati opciju Outer Glow i treba podesiti vrednosti 
param etara unutar tog podm enija kao što je to prikazano na slici 4. T reba napom enuti da su 
koordinate boje plavog praovugaonika (ispod klizača Noise na slici 4) definisane kao (iste su 
koordinate kao u prethodnom koraku): R:0 G:169 B: 251. 

 
Slika 4 

7. Unutar prikazanog dijaloga treba aktivirati opciju Bevel and Emboss i treba podesiti vrednosti 
param etara unutar tog podm enija kao što je to prikazano na slici 5. 



 
Slika 5 

8. Unutar prikazanog dijaloga treba aktivirati opciju Gradient Overlay i treba podesiti vrednosti 
param etara unutar tog podm enija kao što je to prikazano na slici 6. 

 
Slika 6 

9. Treba podesiti boje gradijentnog prelaza teksta, tako da treba aktivirati levim  tasterom  m iša polje 
pod nazivom Gradient. Kao rezultat ove radnje pojavljuje se poddijalog koji je prikazan na slici 7. 



 
Slika 7 

10. Pritiskom  na levi donji klizač pod nazivom  Color Stop aktivira se polje pod nazivom Color, ispod 
klizača. U nutar ovog polja treba podesiti levu graničnu boju na koordinate R: 80 G: 214 B: 255. 
Pritiskom na taster Alt (i drži se pritisnut) i prevlačenjem  gorepom enutog klizača na sredinu 
(opcija Location: 50%) form ira se klizač na sredini i ti boja im a koordinate: R: 0 G: 214 B: 255. I 
na kraju treba podesiti boju krajnjeg desnog klizača na koordinate: R: 16 G: 145 B: 190. Ova 
podešavanja su prikazana na slici 8. 

 
Slika 8 

11. Poslednji korak je markiranje (aktiviranje) polja pod nazivima: Inner Glow, Contour i Texture, 
kao što se to vidi na slici 9. 



 
Slika 9 

12. K ao rezultat prim ene ovih podešavanja pojavljuje se slika 10 sa otkucanim  tekstom . 

 
Slika 10 

 
Efekat »reck avosti« tek sta 
1. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 500 x 300 piksela, a 

u polju Mode treba izabrati opciju RGB Color, a rezolucija bi trebala da bude 72 pixel/inch-u. 
2. Treba podesiti da boja pozadine bude bela. 
3. T reba ukucati određeni tekst proizvoljnim  fontom . K orisnik m ože p utem Edit > Free Transform 

da podesi veličinu i oblik ukucanog teksta (slika 11). 

 
Slika 11 

4. Nakon toga treba aktivirati Layer > Rasterize > Type. 



5. Pritiskom na taster Ctrl (i držeći ga pritisnutim ) i aktiviranjem  levog tastera m iša na m aloj ikonici 
sloja sa tekstom  vrši se selektovanje teksta. K ao rezultat pojavljuje se slika 12. 

 
Slika 12 

6. Treba aktivirati Select > Modify > Contract i treba podesiti, unutar dijaloga, vrednost parametra 
Contract by 3 pixels. Nakon toga treba aktivirati taster Delete na tastaturi kako bi se obrisale 
definisane elektovane oblasti.Kao rezultat pojavljuje se slika 13. 

 
Slika 13 

7. Treba aktivirati Select > Modify > Contract i treba podesiti, unutar dijaloga, vrednost parametra 
Contract by 3 pixels. 

8. Nakon toga selektovane oblasti treba ispuniti crnom bojom putem Edit > Fill. 
9. Treba aktivirati Select > Modify > Contract i treba podesiti, unutar dijaloga, vrednost parametra 

Contract by 3 pixels. Nakon toga treba aktivirati taster Delete na tastaturi kako bi se obrisale 
definisane elektovane oblasti.Kao rezultat pojavljuje se slika 14. 

 
Slika 14 

10. T reba poništiti selekciju putem  Select > Deselect. 
11.  Nakon toga treba aktivirati Layer > Layer Style > Blending Options i unutar odgovarajućih 

dijaloga (slike 15, 16, 17 i 18) treba podesiti param etre kao što je i prikazano. 



 
Slika 15 

 

 
Slika 16 

 



 
Slika 17 

 

 
Slika 18 

12. K ao rezultat ovog podešavanja pojavljuje se slika 19. 

 
Slika 19 

13. M ože još nešto da se uradi. T reba duplirati sloj sa tekstom  i to putem  Layer > Duplicate Layer. 
Naziv sloja je proizvoljan. 



14. Sa aktivnim novonastalim slojem treba aktivirati Layer > Layer Style > Blending Options i 
unutar dijaloga (u gornjem levom uglu) treba aktivirati karticu Styles. Otvara se dijalog gde su 
prikazani dostupni stilovi (slika 20). 

 
Slika 20 

15. U ovoj oblasti treba izabrati Black 2pt Filled stil, a ako on nije dostupan onda treba aktivirati mali 
kružni taster u gornjem  desnom  uglu i iz ponuđenog spiska treba aktivirati Dotted Strokes stil. 
U nutar tog stila nalazi se traženo rešenje. K ao rezultat prim ene ovog stila pojavljuje se slika 21. 

 
Slika 21 

 
Efekat "elek tričn og" teksta 
1. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 500 x 300 piksela, a 

u polju Mode treba izabrati opciju RGB Color, a rezolucija bi trebala da bude 72 pixel/inch-u. 
2. Treba podesiti da boja pozadine bude crna. 
3. T reba ukucati određeni tekst proizvoljnim  fontom . K orisnik m ože putem  Edit > Free Transform 

da podesi veličinu i oblik ukucanog teksta (slika 22). 



 
Slika 22 

4. Nakon toga treba aktivirati Layer > Layer Style > Blending Options i unutar odgovarajućih 
dijaloga (slike 23, 24, 25, 26 i 27) treba podesiti param etre kao što je i prikazano. Treba 
napomenuti da su koordinate tamnoplave boje u donjim dijalozima R: 14 G: 31 B: 194, a 
koordinate svetloplave boje u donjem dijalogu R: 16 G: 236 B: 250. 

 
Slika 23 

 

 
Slika 24 



 
Slika 25 

 

 
Slika 26 

 



 
Slika 27 

5. K ao rezultat ovog podešavanja pojavljuje se slika 28. 

 
Slika 28 

11. O vo su neka rešenja, a korisniku se ostavlja na volju da proba neke svoje varijante i svoja 
podešavanja, za sva tri efekta. 

12. A ko se poređaju dobijene slike vide se m eđusobni efekti. 

   
 
 
 
 
 



Photoshop CS2: Eksplozija 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju efekta eksplozije, koji je, u ovom  slučaju, izgleda kao 
da »pliva« u lavi. 

1. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 500 x 500 piksela, a 
u polju Mode treba izabrati opciju RGB Color, a rezolucija bi trebala da bude 75 pixel/inch-u. 

2. Pritiskom na taster D treba vratiti uobičajeno setovanje boja unutar radnog okruženja ovog 
programa, a to je: Foreground boja je crna, a Background boja je bela. 

3. S ledeći korak je aktiviranje Filters > Render > Clouds. Kao rezultat se pojavljuje slika 1. 

 
Slika 1 

4. Nakon toga trebalo bi aktivirati Filters > Render > Difference Clouds. Kao rezultat se pojavljuje 
slika 2. 

 
Slika 2 

5. Treba aktivirati kombinaciju tastera Ctrl+F tri puta kako bi se pomenuti filter Difference Clouds 
primenio na datu sliku tri puta. Rezultat ovog je prikazan na slici 3. 



 
Slika 3 

6. S ledeći korak je aktiviranje Image > Adjustments > Levels. O va kom anda m ože da se aktivira i 
istovremenim pritiskom na tastere Ctrl+L. U nutar datog dijaloga treba podesiti param etre kao što 
su podešeni na slici 4. 

 
Slika 4 

7. S ledeći korak je aktiviranje Image > Adjustments > Invert. O va kom anda m ože da se aktivira i 
istovremenim pritiskom na tastere Ctrl+I. Kao rezultat ovoga pojavljuje se slika 5. 

 
Slika 5 

8. U  sledećem  koraku treba aktivirati Filters > Stylize > Extrude i u pripadajućem  dijalogu treba 
podesiti param etre kao što je to prikazano na slici 6. 



 
Slika 6 

9. Kao rezultat primene ovog filtra pojavljuje se slika 7. 

 
Slika 7 

10. T reba jedini postojeći sloj iskopirati putem  Layer > Duplicate Layer. N aziv novog sloja m ože da 
bude proizvoljan. 

11. Treba aktivirati novi sloj i unutar njega treba aktivirati taster Add a layer mask koji se nalazi u 
donjem delu dijaloga sa slojevima, uz desnu ivicu ekrana. 

12. T reba isključiti vidljivost prvog sloja (reč je o sloju Backgrounds) da bi se videlo šta se radi. 

13. Vidljiva je samo kopija sloja i aktiviranu masku tog sloja treba ispuniti gradijentnom raspodelom 
crne i bele boje, i to radijalna raspodela od centra slike. Z nači treba aktivirati Gradient Tool i 
treba izabrati Black, White boje sa Radial Gradient ispunom. Kao rezultat ovoga pojavljuje se 
slika 8. 

 
Slika 8 

14. Treba aktivirati vidljivost i prvog sloja. Sa aktivnom kopijom sloja treba aktivirati komandu 
putem Image > Adjustments > Hue/Saturation (ili pritiskom na kombinaciju tastera Ctrl+U) i u 
praidajućem  dijalogu treba podesiti param etre kao što je to prikazano na slici 9. 



 
Slika 9 

15. Kao rezultat ovoga pojavljuje se slika 10. 

 
Slika 10 

16. S ledeći korak je spajanje postojećih slojeva u jedan i to se obavlja putem  Layer > Flatten Image. 

17. Na sliku treba primeniti filtar Filter > Blur > Radial Blur i u pripadajućem  dijalogu treba podesiti 
param etre kao što je to prikazano na slici 11. 

 
Slika 11 

18. K ao rezultat ovog podešavanja i aktiviranja pom enutog Blur filtra pojavlju se slika 12. 



 
Slika 12 

19. S ledeći korak je aktiviranje Image > Adjustments > Invert. O va kom anda m ože da se aktivira i 
istovremenim pritiskom na tastere Ctrl+I. Kao rezultat pojavljuje se slika 13. 

 
Slika 13 

20. S ledeći korak je aktiviranje Image > Adjustments > Variations i unutar dijaloga (slika 14) treba 
tri puta aktivirati polja More Yellow i More Red. 

 
Slika 14 



21. Kao rezultat se pojavljuje slika 15. 

 
Slika 15 

22. Ako se čovek m alo »igra« u gorepom enutom  dijalogu m ože da dođe i do izgleda eksplozije koji je 
prikazan na slici 16. 

 
Slika 16 

23. Ovo su samo neka podešavanja i neke opcije. K orisnik m ože da izabere šta želi, tako da rezultati 
m ogu da budu krajnje neočekivani. 



Photoshop CS2: K iša 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju kiše na tekućoj slici. U  ovom  radu su iskorišćeni neki 
elem enti koje P hotoshop pruža, a korisniku ostaje da eksperim entiše i da pronađe nova rešenja. 

1. Najpre treba učitati u P hotoshop sliku koju treba »preurediti« da na njoj pada kiša. U ovom 
slučaju to je slika pod nazivom Kisa i prikazana je na slici 1. 

 
Slika 1 

2. Treba kreirati novi sloj i to je najbolje aktiviranjem ikonice Create a new layer unutar Layers 
kartice. Novoformirani sloj treba markirati da bude aktivan. 

3. Treba aktivirati Filter > Render > Clouds. U Layers karitici u meniju Opacity treba smanjiti 
vrednost na 65%. Kao rezultat pojavljuje se slika 2. 

 
Slika 2 

4. Treba aktivirati Filter > Noise > Add Noise i unutar dijaloga treba podesiti parametre kako je to 
prikazano na slici 3. 



 
Slika 3 

5. K ao rezultat prim ene ovih podešavanja slika im a izgled kako je to prikazano na slici 4. 

 
Slika 4 

6. Sledi aktiviranje Filter > Blur > Motion Blur i unutar dijaloga treba podesiti parametre kako je to 
prikazano na slici 5. 

 
Slika 5 

7. K ao rezultat prim ene ovih podešavanja slika im a izgled kako je to prikazano na slici 6. 



 
Slika 6 

8. U  padajućoj listi Set the blending mode for the layer u Layers kartici za aktivan Layer 1 treba 
izabrati opciju Screen. Kao rezultat se pojavljuje slika 7. 

 
9. O vde je prikazana jedna m oguća kom binacija kako bi se došlo do  kiše na postojećoj slici, ali 

korisnik ove param etre m ože proizvoljno da m enja kako bi dobio drugačije rezultate.  
 



Photoshop CS2: Nova šara 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju  šare, koja m ože da bude krajnje zanim ljiva. U  ovom  
radu su iskorišćeni neki elem enti koje P hotoshop pruža, a korisniku ostaje da eksperim entiše i da 
pronađe nova rešenja. 

1. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 500 x 500 piksela, a 
u polju Mode treba izabrati opciju RGB Color, a rezolucija bi trebala da bude 72 pixel/inch-u. 
Boja pozadine treba da ostane bela. 

2. Pozadinu treba ispuniti crnom bojom putem Edit > Fill. 
3. Pritiskom na taster D vrši se resetovanje palete boja na crnu i belu boju. 
4. S ledeći korak je kreiranje novog sloja putem  Layer > New > Layer From Background. Usvojiti 

sve ponuđene opcije i sa OK zatvoriti dijalog. 
5. Treba aktivirati Filter > Render > Lens Flare i treba podesiti parametre kao na slici 1. 

 
Slika 1 

6. Kao rezultat pojavljuje se slika 2. 

 
Slika 2 

7. Aktiviranjem kombinacije tastera Ctrl+J treba iskopirati aktivni sloj i treba ga aktivirati. 
8. Nakon toga treba aktivirati Edit > Transform > Rotate 90 CW. 
9. S ledeći korak je aktiviranje Screen opcije u padajućem  m eniju Set the blending mode for the layer 

(gornji levi ugao Layer kartice uz desnu ivicu ekrana) 



10. Nakon toga treba aktivirati Layer > Merge Visible. Kao rezultat pojavljuje se slika 3. 

 
Slika 3 

11. Aktiviranjem kombinacije tastera Ctrl+J treba iskopirati aktivni sloj i treba ga aktivirati. 
12. Nakon toga treba aktivirati Edit > Transform > Rotate 180. 
13. S ledeći korak je aktiviranje Screen opcije u padajućem  m eniju Set the blending mode for the layer 

(gornji levi ugao Layer kartice uz desnu ivicu ekrana) 
14. Nakon toga treba aktivirati Layer > Merge Visible. Kao rezultat pojavljuje se slika 4. 

 
Slika 4 

15. S ledeći korak je aktiviranje Filter > Sketch > Chrome i unutar tog dijaloga treba podesiti 
param etre na sledeće vrednosti: Detail=5 i Smoothness=10. Kao rezultat se pojavljuje slika 5. 



 
Slika 5 

16. Aktiviranjem kombinacije tastera Ctrl+J treba iskopirati aktivni sloj i treba ga aktivirati. 
17. S ledeći korak je aktiviranje Filter > Distort > Twirl i unutar tog dijaloga treba podesiti parametar 

Angle na sledeću vrednost: Angle=260. 
18. S ledeći korak je aktiviranje Lighten opcije u padajućem  m eniju Set the blending mode for the 

layer (gornji levi ugao Layer kartice uz desnu ivicu ekrana) 
19. Nakon toga treba aktivirati Layer > Merge Visible. Kao rezultat pojavljuje se slika 6. 

 
Slika 6 

20. Aktiviranjem kombinacije tastera Ctrl+J treba iskopirati aktivni sloj i treba ga aktivirati. 
21. S ledeći korak je aktiviranje Filter > Distort > Polar Coordinates i unutar tog dijaloga treba 

aktivirati opciju Polar to Rectangular. 
22. S ledeći korak je aktiviranje Lighten opcije u padajućem  m eniju Set the blending mode for the 

layer (gornji levi ugao Layer kartice uz desnu ivicu ekrana) 
23. Nakon toga treba aktivirati Layer > Merge Visible. Kao rezultat pojavljuje se slika 7. 



 
Slika 7 

24. Aktiviranjem kombinacije tastera Ctrl+J treba iskopirati aktivni sloj i treba ga aktivirati. 
25. S ledeći korak je aktiviranje Filter > Distort > Wave i unutar tog dijaloga ne treba menjati 

vrednosti parametara. Treba aktivirati 5 (pet) puta taster Randomize unutar tog dijaloga. 
26. S ledeći korak je aktiviranje Lighten opcije u padajućem  m eniju Set the blending mode for the 

layer (gornji levi ugao Layer kartice uz desnu ivicu ekrana) 
27. Nakon toga treba aktivirati Layer > Merge Visible. Kao rezultat pojavljuje se slika 8. 

 
Slika 8 

28. Treba aktivirati Image > Adjustments > Color Balance i treba podesiti param etre kao što je to 
prikazano na slikama 9, 10 i 11. 



 
Slika 9 

 
Slika 10 

 
Slika 11 

29. Kao rezultat se pojavljuje slika 12. 

 
Slika 12 

30. S ledeći korak je Image > Rotate Canvas > 90 CW. 



31. Nakon toga treba aktivirati Filter > Stylize > Wind i parametre unutar dijaloga treba podesiti kao 
što je to prikazano na slici 13. 

 
Slika 13 

32. S ledeći korak je Image > Rotate Canvas > 90 CCW. Kao rezultat se pojavljuje slika 14. 

 
Slika 14 

33. Poslednji korak je aktiviranje Image > Adjustments > Brightness/Contrast i u dijalogu treba 
podesiti param etre na sledeće vrednosti: Brightness= -12 i Contrast= +22. Kao rezultat se 
pojavljuje slika 15. 



 
Slika 15 

34. O vde je prikazana jedna m oguća kom binacija kako bi se došlo do  šare, ali korisnik ove parametre 
m ože proizvoljno da m enja kako bi dobio drugačije rezultate.  

 
 



Photoshop CS2: Slika u tekstu 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju tekst koji će u sebi sadržati i neku sliku. U ovom radu 
su iskorišćeni neki elem enti koje P hotoshop pruža, a korisniku ostaje da eksperim entiše i da pronađe 
nova rešenja. 

1. N ajpre treba učitati u P hotoshop sliku koju treba ubaciti u tekst. U  ovom  slučaju to je slika 1 koja 
je slikana na Z latiboru tokom  prošle zim e. 

 
Slika 1 

2. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 500 x 300 piksela, a 
u polju Mode treba izabrati opciju RGB Color, a rezolucija bi trebala da bude 72 pixel/inch-u. 
Boja pozadine treba da ostane bela. 

3. Komandom Edit > Fill treba obojiti pozadinu novog dokumenta crnom bojom. 
4. Pritiskom na taster D vrši se resetovanje palete boja na crnu i belu boju. 
5. Treba podesiti da je Foreground bela boja, a da je Background crna boja. 
6. Treba aktivirati komandu Horizontal Type Tool i treba otkucati željeni tekst. U  ovom  slučaju to je 

tekst Zlatibor, a font koji se koristi je Vineta BT. 
7. Nakon toga pritiskom na kombinaciju tastera Ctrl+T treba aktivirati Free Transform kako bi se 

podesila veličina teksta, kao i njegov položaj unutar dokumenta. Rezultat je prikazan na slici 2. 

 
Slika 2 

8. P ritiskom  desnim  tasterom  m iša na ikonicu teksta u sloju pod nazivom  Z latibor aktivira se 
odgovarajući m eni. U nutar tog m enija treba aktivirati Select Layer Transparency. Kao rezultat se 
pojavljuje slika 3. 



 
Slika 3 

9. S ledeći korak je da treba izabrati deo slike 1 ili treba izabrati celu sliku. K ada se izabere određena 
oblast slike treba je iskopirati u Clipboard pritiskom na kombinaciju tastera Ctrl+C. 

10. Nakon ovoga treba se vratiti na dokument i pritiskom na kombinaciju tastera Ctrl+V iskopirati 
sadržinu Clipboard-a u tekući dokum ent. K ursorom  m iša treba pozicionirati sliku na željenu 
lokaciju. U  ovom  slučaju m arkiran je donji desni deo slike 1, a taj iskopirni deo je pozicioniran u 
dokum entu Z latibor kao što se vidi na slici 4. 

 
Slika 4 

11. K opiranjem  sadržaja Clipboard-a formiran je novi sloj pod nazivom Layer 1. Pritiskom desnim 
tasterom  m iša na naziv  Layer 1 pojavljuje se odgovarajući m eni. Iz tog m enija treba aktivirati 
komandu Create Clipping Mask i kao rezultat se pojavljuje slika 5. 

 
Slika 5 

12. O vde je prikazana jedna m oguća kom binacija kako bi se došlo do  slike unutar teksta, ali korisnik 
ove param etre m ože proizvoljno da m enja kako bi dobio drugačije rezultate.  

 



P hotoshop C S2: 3D  šara 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju 3D  šare, koja m ože da bude krajnje zanim ljiva. U  
ovom  radu su iskorišćeni neki elem enti koje P hotoshop pruža, a korisniku ostaje da eksperim entiše i 
da pronađe nova rešenja. 

1. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 300 x 300 piksela, a 
u polju Mode treba izabrati opciju RGB Color, a rezolucija bi trebala da bude 72 pixel/inch-u. 
Boja pozadine treba da ostane bela. 

2. Pritiskom na taster D vrši se resetovanje palete boja na crnu i belu boju. 
3. Treba aktivirati Gradient Tool gde treba izabrati sledeće param etre: tip gradijenta je Foreground 

to Background, vrsta treba da bude Linear Gradient, u padajućoj listi Mode treba aktivirati 
Difference, a ostala polja treba da ostanu nemarkirana. 

4. O vu kom andu treba prim eniti proizvoljan broj puta kako bi se dobila slika koja liči na onu koja je 
prikazana na slici 1. 

 
Slika 1 

5. S ledeći korak je aktiviranje Filter > Blur > Radial Blur sa setovanjem prikazanim na slici 2. 

 
Slika 2 

6. Kao rezultat primene ove komande pojavljuje se slika 3. 



 
Slika 3 

7. S ledeći korak je aktiviranje Filter > Pixelate > Mezzotint > Long Strokes, a kao rezultat se 
pojavljuje slika 4. 

 
Slika 4 

8. S ledeći korak je ponovno aktiviranje Filter > Blur > Radial Blur sa setovanjem prikazanim na 
slici 2. Kao rezultat se pojavljuje slika 5. 

 
Slika 5 

9. Treba pritisnuti 3 (tri) puta kombinaciju tastera Ctrl+F. Kao rezultat se pojavljuje slika 6. 



 
Slika 6 

10. Treba pritisnuti kombinaciju tastera Ctrl+J kako bi se duplirao Background sloj i kako bi se 
kreirao sloj pod nazivom Layer1. 

11. S ledeći korak je aktiviranje Filter > Distort > Ripple sa setovanjem prikazanim na slici 7. 

 
Slika 7 

12. Kao rezultat se pojavljuje slika 8. 

 
Slika 8 

13. S ledeći korak je ponovno aktiviranje Filter > Blur > Radial Blur sa setovanjem prikazanim na 
slici 2. Kao rezultat se pojavljuje slika 9. 



 
Slika 9 

14. S ledeći korak je aktiviranje Filter > Distort > Twirl sa setovanim uglom na vrednost od 250o. 
Rezultat primene ove komande prikazan je na slici 10. 

 
Slika 10 

15. Pritiskom na kombinaciju tastera Ctrl+E spajaju se slojevi u jedan, tako da ostaje jedino jedan 
sloj i to pod nazivom Background. Pritiskom na kombinaciju tastera Ctrl+U aktivira se dijalog 
Hue/Saturation i setovanje treba podesiti kao što je na slici 11. 

 
Slika 11 

16. Kao rezultat primene ovog setovanja pojavljuje se slika 12. 



 
Slika 12 

17. Treba pritisnuti kombinaciju tastera Ctrl+J kako bi se duplirao Background sloj i kako bi se 
kreirao sloj pod nazivom Layer1. 

18. Treba aktivirati Edit > Transform > Flip Horizontal. U  padajućoj listi Set the blending mode for 
the layer u Layers kartici treba izabrati opciju Lighten. Kao rezultat se pojavljuje slika 13. 

 
Slika 13 

19. O vde je prikazana jedna m oguća kom binacija kako bi se došlo do  3D  šare, ali korisnik ove 
param etre m ože proizvoljno da m enja kako bi dobio drugačije rezultate.  

 
 



Photoshop CS2: 3D tekst 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju trodimenzionalnog teksta, tako da korisnik ovo m ože, 
kasnije, da iskoristi i za kreiranje potrebnih natpisa. 

1. Treba napraviti novi dokument (File > New). Veličina dokum enta neka bude 600 x 300 piksela, a 
u polju Mode treba izabrati opciju RGB Color, a rezolucija bi trebala da bude 72 pixel/inch-u. 

2. Posebno treba napomenuti da pozadina treba da bude prozirna (providna). T o znači da u polju 
Background contents treba izabrati opciju Transparent. Sva ova setovanja prikazana su na slici 1. 

 
Slika 1 

3. Aktiviranjem alatke Horizontal Type Tool treba otkucati željeni tekst. U  ovom  slučaju to je tekst 
321, a otkucan je fontom ArialBlack. 

4. Komandom Edit > Free Transform treba podesiti veličinu teksta da bude prilično veliki. Tekst bi 
trebalo uraditi kako je priakazano na slici 2. 

 
Slika 2 

5. Treba aktivirati Layer > Rasterize > Type. 
6. Nakon toga treba aktivirati Edit > Transform > Perspective i trebalo bi podesiti izgled teksta kao 

što je to prikazano na slici 3. 



 
Slika 3 

7. Treba aktivirati originalni sloj pod nazivom 321. D ržeći pritisnut taster Shift treba 1 (jedan) puta 
aktivirati taster sa strelicom  na gore kako bi se sadržina tog sloja pom erila na gore za 5 piksela. 
Ako se drži pritisnut taster Shift, onda je korak kretanja unutar Photoshop-a dužine 5 piksela. 

8. S ledeći korak je pravljenje kopije sloja putem  Layer > Duplicate Layer. U spisku slojeva 
pojavljuje se kopija originalnog sloja pod nazivom 321 copy i nalazi se iznad originalnog sloja 
pod nazivom 321. T reba napom enuti da P hotoshop autom atski naziva sloj sadržinom  ukucanog 
teksta. 

9. Treba aktivirati originalni sloj pod nazivom 321. D ržeći pritisnut taster Shift treba 3 (tri) puta 
aktivirati taster sa strelicom  na dole kako bi se sadržina tog sloja pom erila na dole za 15 piksela. 
A ko se drži pritisnut taster Shift, onda je korak kretanja unutar Photoshop-a dužine 5 piksela. 
Rezultat je prikazan na slici 4. 

 
Slika 4 

10. Nakon ovoga treba aktivirati Layer > Layer Style > Bevel and Emboss i parametre treba podesiti 
kako je to prikazano na slici 5. Treba napomenuti da se ovo primenjuje na donji, 321 sloj. 



 
Slika 5 

11. Originalni sloj 321 treba da ostane aktivan. T reba pritisnuti i držati pritisnut taster Alt i treba 
aktivirati taster sa strelicom  na gore onoliko puta koliko je potrebno da sadržina ovog sloja ispuni 
prostor do sadržine sloja 321 copy. A ko se drži pritisnut taster Alt svaki put kada se aktivira taster 
sa strelicom na gore pravi se nova kopija sloja. U  ovom  slučaju napravljeno je 23 kopije. Rezultat 
je prikazan na slici 6. 

 
Slika 6 

12. Treba isključiti vidljivost sloja 321 i aktivirati komandu Layer > Merge Visible. Kao rezultat 
ostaju dva sloja u celom dokumentu. 

13. Za oba sloja treba prim eniti odgovarajuća setovanja putem  Layer > Layer Style. 

14. M oguća varijanta je i da se prom eni redosled slojeva, tako da m ože da se podesi da sloj 321 bude 
iznad sloja 321 copy. 

15. M ogući izlaz je prikazan na slici 7. 



 
Slika 7 

16. O vo su neka podešavanja i neke opcije. K orisnik m ože da izabere šta želi, tako da rezultati m ogu 
da budu krajnje neočekivani. 



Photoshop CS2: C rteži iz fotografija 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju crteža i skica iz gotovih fotografija i ovo  m ože da bude 
krajnje zanimljivo. U  ovom  radu su iskorišćeni neki elem enti koje P hotoshop pruža, a korisniku ostaje 
da eksperim entiše i da pronađe nova rešenja. 

1. T reba učitati fotografiju iz koje treba »izvući« crtež. U  ovom  slučaju učitana je fotografija na 
kojoj je prikazan džojstik (slika 1). 

 
Slika 1 

2. Treba aktivirati Filter > Blur > Smart Blur i treba podesiti parametre u otvorenom dijalogu kao 
što je to prikazano na slici 2. 

 
Slika 2 

3. Kao rezultat se pojavljuje slika 3. 



 
Slika 3 

4. Treba aktivirati Image > Adjustments > Invert ili kombinaciju tastera Ctrl+I kako bi se 
inertovala slika, tj. pozadina postaje bela, a linije postaju crne. Rezultat se vidi na slici 4. 

 
Slika 4 

5. Poslednji korak je aktiviranje Filter > Artistic > Cutout i parametre unutar dijaloga treba podesiti 
na sledeće vrednosti: Number of elements = 2, Edge Simplicity = 4 i Edge Fidelity = 3. Kao 
rezultat se pojavljuje slika 5. 

 
Slika 5 



6. Na slici 6 prikazani su i fotografija i crtež džojstika. 

  
Slika 6 

7. Na slici 7 prikazani su fotografija digitalnog fotoaparata i odgovarajući crtež dobijen opisanim  
putem i sa definisanim parametrima. 

      
Slika 7 

8. N a slici 8 prikazani su i fotografija flaše šam panjca sa čašam a, kao i odgovorajući crtež dobijen 
na gore opisani način. 

         
Slika 8 

9. O vde je prikazana jedna m oguća kom binacija kako bi se došlo do  odgovarajućeg crteža iz 
postojeće fotografije, ali korisnik ove param etre m ože proizvoljno da m enja kako bi dobio 
drugačije rezultate.  

 
 



Photoshop CS2: Grafiti 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju slovnih grafita koji mogu da se sretnu svuda i koji 
mogu da budu krajnje zanimljivi. U  ovom  radu su iskorišćeni neki elem enti koje P hotoshop pruža, a 
korisniku ostaje da eksperim entiše i da pronađe nova rešenja. 

1. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 600 x 300 piksela, a 
u polju Mode treba izabrati opciju RGB Color, a rezolucija bi trebala da bude 72 pixel/inch-u. 
Boja pozadine treba da ostane bela. 

2. U nutar dokum enta treba ukucati željeni tekst. U  ovom  slučaju to je tekst GRAFITI i ispisan je 
fontom pod nazivom Snake Venom. Pritiskom na kombinaciju tastera Ctrl+T ili aktiviranjem 
komande Edit > Free Transform m ože da se podesi veličina ukucanog teksta. M ogući rezultat je 
prikazan na slici 1. 

 
Slika 1 

3. Treba napraviti novi sloj pritiskom na taster Create a new layer u dijalogu Layers uz desnu ivicu 
ekrana. Kreira se sloj pod nazivom Layer 1 i treba ga aktivirati da bude aktivan. 

4. D ržeći pritisnut taster Ctrl na tastaturi i aktiviranjem  levim  tasterom  m iša sloja pod nazivom  
G R A F IT I m arkira se sadržina tog sloja, a to je u ovom  slučaju tekst. 

5. Treba aktivirati u aktivnom sloju Layer 1 komandu Gradient Tool. Treba izabrati Linear Gradient 
i unutar padajuće liste treba izabrati V iolet, G reen, O range način ispune. G radijentnu ispunu 
izvršiti od donje ivice samog teksta do gornje ivice teksta. Kao rezultat pojavljuje se slika 2. 

 
Slika 2 

6. Treba markirati slojeve sa tekstom i sa gradijentom ispunom i treba ih spojiti u jedan sloj 
primenom komande Layer > Merge Layers ili pritiskom na kombinaciju tastera Ctrl+E. 

7. T reba podesiti još neke param etre i to kom andom  Layer > Layer Style > Blending Options. 
P aram etre treba podesiti kao što su podešeni na slikama 3, 4 i 5. 



 
Slika 3 

 
Slika 4 

 
Slika 5 

8. K ao rezultat prim ene gornjih podešavanja pojavljuje se slika 6. 



 
Slika 6 

9. A ko korisnik hoće da ispuni pozadinu nekom  bojom  m ože. T reba aktivirati sloj Background i 
komandom Edit > Fill treba ispuniti pozadinu željenom  bojom  ili teksturom 

 
Slika 7 

10. N a slici 8 prikazan je još jedan prim er, gde je prom enjen font, a prim enjena je i gradijentna ispuna 
same pozadine. 

 
Slika 8 

11. O vde je prikazana jedna m oguća kom binacija kako bi se došlo do  grafita, ali korisnik ove 
param etre m ože proizvoljno da m enja (i font i boje) kako bi dobio drugačije rezultate.  

 
 



Photoshop CS2: Menjanje boje pozadine na fotografiji 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju anim acije koja će om ogućiti prom enu boje pozadine 
same fotografije. U  ovom  radu su iskorišćeni neki elem enti koje P hotoshop pruža, a korisniku ostaje 
da eksperim entiše i da pronađe nova rešenja. 

1. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 500 x 200 piksela, a 
u polju Mode treba izabrati opciju RGB Color, a rezolucija bi trebala da bude 72 pixel/inch-u. 
Boja pozadine treba da ostane bela. 

2. Pritiskom na taster D vrši se resetovanje palete boja na crnu i belu boju. 
3. Treba aktivirati Filter > Render > Clouds. Kao rezultat se pojavjljuje slika 1. 

 
Slika 1 

4. Treba podesiti da Foreground boja bude crna. 
5. Treba aktivirati alatku Brush Tool i iz pripadajućeg m enija treba odabrati četkicu Chalk 36 pixels. 

N akon toga korisnik m ože da nacrta šta hoće. M ogući izlaz je prikazan na slici 2. 

 
Slika 2 

6. Treba promeniti da boja Foreground bude bela boja. Istom  četkicom  treba nacrtati proizvoljne 
šare. M ogući izlaz je prikazan na slici 3. 

 
Slika 3 

7. Treba aktivirati Gradient Tool i kao opciju izabrati Foregroud to Background. Gradijent prelaz od 
bele boje ka crnoj treba odraditi od leve ka desnoj ivici slike. Kao rezultate se pojavljuje slika 4. 



 
Slika 4 

8. Za Foreground boju treba izabrati crvenu boju (R:255 G:0 B:0), a za Background boju treba 
izabrati plavu boju (R:0 G:0 B:255). 

9. S ledeći korak je dupliranje sloja pod nazivom  Background. To korisnik m ože da obavi putem 
Layer > Duplicate Layer i novi sloj treba nazvati 1. 

10. Treba aktivirati Gradient Tool i kao opciju izabrati Foregroud to Background. Gradijent prelaz od 
crvene boje ka plavoj treba odraditi od leve ka desnoj ivici slike sa aktivnim slojem 1. Kao 
rezultate se pojavljuje slika 5. 

 
Slika 5 

11. Za Foreground boju treba izabrati tamnoplavu boju (R:5 G:9 B:89), a za Background boju treba 
izabrati svetloplavu boju (R:29 G:91 B:217). 

12. S ledeći korak je dupliranje sloja pod nazivom  1. T o korisnik m ože da obavi putem  Layer > 
Duplicate Layer i novi sloj treba nazvati 2. 

13. Treba aktivirati Gradient Tool i kao opciju izabrati Foregroud to Background. Gradijent prelaz od 
tamnoplave boje ka svetloplavoj treba odraditi od desne ka levoj ivici slike sa aktivnim slojem 2. 
Kao rezultate se pojavljuje slika 6. 

 
Slika 6 

14. Za Foreground boju treba izabrati svetloplavu boju (R:29 G:91 B:217), a za Background boju 
treba izabrati zelenu boju (R:0 G:255 B:0). 

15. S ledeći korak je dupliranje sloja pod nazivom  2. T o korisnik m ože da obavi putem  Layer > 
Duplicate Layer i novi sloj treba nazvati 3. 

16. Treba aktivirati Gradient Tool i kao opciju izabrati Foregroud to Background. Gradijent prelaz od 
svetloplave boje ka yelenoj treba odraditi od leve ka desnoj ivici slike sa aktivnim slojem 3. Kao 
rezultate se pojavljuje slika 7. 



 
Slika 7 

17. Sledi aktiviranje tastera Edit in ImageReady uz levu ivicu ekrana. U Animation dijalogu (ako ga 
nema aktivira se putem Window > Animation) treba aktivirati kontekstni meni aktiviranjem 
tastera sa strelicom u gornjem desnom uglu dijaloga. Iz menija treba aktivirati komandu Make 
Frames from Layers. Kao rezultat se pojavljuje slika 8. 

 
Slika 8 

18. T reba obrisati prvi frejm  koji predstavlja sadržinu sloja Background. Za svaki frejm treba podesiti 
vidljivost slojeva. Za frejm broj 1 vidljivi su slojevi Background i 1, za frejm 2 vidljivi su slojevi 
Background i 2 i za frejm 3 vidljivi su slojevi Background i 3. Kao rezultat se pojavljuje slika 9. 

 
Slika 9 

19. Treba markirati frejm 1 i treba aktivirati taster Tween... koji na sebi ima nacrtanih nekoliko 
kvadratića (pre ikonice sa nacrtanom  kantom  za đubre). K ao rezultat ovog aktiviranja pojavljuje 
se dijalog na slici 10. 

 
Slika 10 

20. R ezultat ovoga je da se izm eđu frejm ova 1 i 2 ubacuje još 20 frejm ova sa postupnim  prelazom  
elemanata i boja. 

21. Treba markirati frejm 21 i treba aktivirati taster Tween... koji na sebi ima nacrtanih nekoliko 
kvadratića (pre ikonice sa nacrtanom  kantom  za đubre). K ao rezultat ovog aktiviranja pojavljuje 
se dijalog na slici 11. 



 
Slika 11 

22. R ezultat ovoga je da se izm eđu frejm ova 21 i 22 ubacuje još 20 frejm ova sa postupnim  prelazom  
elemanata i boja. 

23. Treba markirati frejm 43 i treba aktivirati taster Tween... koji na sebi ima nacrtanih nekoliko 
kvadratića (pre ikonice sa nacrtanom  kantom  za đubre). K ao rezultat ovog aktiviranja pojavljuje 
se dijalog na slici 12. 

 
Slika 12 

24. R ezultat ovoga je da se izm eđu frejm ova 43 i 1 ubacuje još 20 frejmova sa postupnim prelazom 
elemanata i boja. K ao rezultat form ira se anim acija koja u sebi sadrži 63 frejm a. 

25. U  glavnom  crtežu, unutar program a Im age R eady, treba aktivirati karticu pod nazivom  Optimized 
i treba sačekati da program  izvrši optim izicaju. 

26. Nakon toga treba aktivirati komandu Save Optimized As unutar File padajućeg m enija i zapam titi 
ovo kao animacioni GIF. Treba napomenuti da u polju Save as type treba izabrati opciju pod 
nazivom Images Only (*.gif), da bi se sačuvao nezavisni G IF . K reirani animacioni GIF je pripojen 
ovom tekstu. 

27. U z ovaj rad je priložen i kreiran anim acioni G IF  pod nazivom  Menjanje pozadine. 

28. O vo je sam o jedan od načina za kreiranje specifičnih i potrebnih banera, tj. anim acionih G IF -ova. 
A ko čovek uzm e da se "m alo igra" unutar p rograma Photoshop, m ože da napravi sjajne stvari 
koje m ože da iskoristi i u nekom  drugom  program u, kao što je prikazano. 

 
 



Photoshop CS2: Profesionalne pozadine 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju profesionalne pozadine, koji m ože da bude krajnje 
zanim ljiva. U  ovom  radu su iskorišćeni neki elem enti koje P hotoshop pruža, a korisniku ostaje da 
eksperim entiše i da pronaĎe nova rešenja. 

1. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 800 x 800 piksela, a 
u polju Mode treba izabrati opciju RGB Color, a rezolucija bi trebala da bude 72 pixel/inch-u. 
Boja pozadine treba da ostane bela. 

2. Pritiskom na taster D vrši se resetovanje palete boja na crnu i belu boju. 
3. Treba aktivirati Filter > Render > Clouds. Kao rezultat pojavljuje se slika 1. 

 
Slika 1 

4. S ledeći korak je aktiviranje Filter > Sketch > Bas relief. U aktiviranom dijalogu treba podesiti 
param etre kao što se vidi na slici 2. 

 

Slika 2 
5. K ao rezultat prim ene ovih param etara i pripadajućih vrednosti dobija se slika 3. 



 
Slika 3 

6. S ledeći korak je aktiviranje Filter > Sketch > Plaster. U aktiviranom dijalogu treba podesiti 
param etre kao što se vidi na slici 4. 

 
Slika 4 

7. K ao rezultat prim ene ovih param etara i pripadajućih vrednosti dobija se slika 5. 



 
Slika 5 

8. S ledeći korak je aktiviranje Filter > Blur > Radial Blur. U aktiviranom dijalogu treba podesiti 
param etre kao što se vidi na slici 6. 

 
Slika 6 

9. K ao rezultat prim ene ovih param etara i pripadajućih vrednosti dobija se slika 7. 

 
Slika 7 

10. Sledi aktiviranje Filter > Texture > Craquelure. U aktiviranom dijalogu treba podesiti parametre 
kao što se vidi na slici 8. 



 
Slika 8 

11. Kao rezultat prim ene ovih param etara i podešenih vrednosti dobija se slika 9. 

 
Slika 9 

12. Sada treba aktivirati Image > Adjustments > Hue/Saturation i parametre treba podesiti kao u 
dijalogu na slici 10. 

 
Slika 10 



13. Razultat primene ovih parametara prikazan je na slici 11. 

 
Slika 11 

14. Putem Layer > New >Layer treba kreirati novi sloj. U ovom sloju trebalo bi aktivirati komandu 
Filter > Render > Clouds i treba u dijalogu Layers (uz desnu ivicu ekrana) promeniti Normal 
mod u Screen mod. 

15. Treba aktivirati kombinaciju tastera Ctrl+E kako bi se ova dva sloja spojila u jedan. Kao rezultat 
svega pojavljuje se slika 12. 

 
Slika 12 

16. S ledeći korak je aktiviranje Filter > Blur > Radial Blur. U aktiviranom dijalogu treba podesiti 
param etre kao što se vidi na slici 13. 



 
Slika 13 

17. K ao rezultat prim ene ovih param etara i pripadajućih vrednosti dobija se slika 14. 

 
Slika 14 

18. Sledi aktiviranje Image > Adjustaments > Brightness/Contrast i unutar dijaloga treba izabrati 
vrednosti za parametre kako je to prikazano na slici 15. 

 
Slika 15 

19. Kao rezultat prim ene ove kom ande sa odgovorajućim  vrednostim a prom enljivih pojavljuje se 
slika 16. 



 
Slika 16 

20. T reba postojeći sloj iskopirati putem  Layer > Duplicate Layer. 
21. Sada treba aktivirati Image > Adjustments > Hue/Saturation i parametre treba podesiti kao u 

dijalogu na slici 17. 

 
Slika 17 

22. Razultat primene ovih parametara prikazan je na slici 18. 

 
Slika 18 

23. U kartici Layers treba promeniti Normal mod u Overlay mod. Kao rezultat se pojavljuje slika 19. 



 
Slika 19 

24. Treba aktivirati alatku Brush Tool uz levu ivicu ekrana. U gornjem toolbar-u treba izabrati četkicu 
Soft round 65 pixels, a Normal mod treba promeniti u Clear mod. 

25. Č etkicom  treba naslikati nešto na tekućem  sloju, što proizvodi brisanje tekućeg sloja i 
pojavljivanje zelenog sloja ispod. U ovom  slučaju su oslikavani uglovi tekućeg sloja. K ao 
rezultat se pojavljuje slika 20. 

 
Slika 20 

26. Treba aktivirati kombinaciju tastera Ctrl+E kako bi se ova dva sloja spojila u jedan. 
27. S ada sledi m alo igranja. U čitaće se neka slika, a u ovom  slučaju to je slika b omaberdera B-2 (slika 

21). 



 
Slika 21 

28. Putem Filter > Extract će se iz te slike izdvojiti sam o bom barder i on će se alatkom  Move Tool 
prem estiti u našu pozadinu. A ktiviranjem  kom binacije tastera Ctrl+T će se proizvoljno podesiti 
veličina sam og aviona. M ogući rezultat je prikazan na slici 21. 

 
Slika 22 

 
29. Treba aktivirati kombinaciju tastera Ctrl+E kako bi se ova dva sloja spojila u jedan. 
30. S ledeći korak je aktiviranje Filter > Blur > Motion Blur. U aktiviranom dijalogu treba podesiti 

param etre kao što se vidi na slici 23. 

 
Slika 23 



31. Kao rezultat se pojavljuje slika 24, gde je simulirano kretanje samog bombardera. 

 
Slika 24 

32. N a slici 25 prikazan je još jedan prim er aviona i odgovarajuće pozadine. 

 
Slika 25 

33. O vde je prikazana jedna m oguća kom binacija kako bi se d ošlo do  profesionalne pozadine i 
pratećih efekata, ali korisnik ove param etre m ože proizvoljno da m enja kako bi dobio drugačije 
rezultate.  

 
 



Photoshop CS2: Š ara 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju šare, koja m ože da bude krajnje zanim ljiva. U  ovom  
radu su iskorišćeni neki elem enti koje P hotoshop pruža, a korisniku ostaje da eksperim entiše i da 
pronađe nova rešenja. 

1. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 600 x 600 piksela, a 
u polju Mode treba izabrati opciju RGB Color, a rezolucija bi trebala da bude 72 pixel/inch-u. 
Boja pozadine treba da ostane bela. 

2. Pozadinu dokumenta ispuniti crnom bojom i to putem Edit > Fill. 
3. Aktivirati Filter > Render > Lens Flare i podesiti param etre kao što je to prikazano na slici 1. 

 
Slika 1 

4. Aktivirati opet Filter > Render > Lens Flare i podesiti param etre kao što je to prikazano na slici 
2. 

 
Slika 2 

5. K ao rezultat ovog podešavanja pojavljuje se slika 3. 



 
Slika 3 

6. Aktivirati opet Filter > Sketch > Chrome i podesiti param etre kao što je to prikazano na slici 3. 

 
Slika 4 

7. K ao rezultat ovog podešavanja pojavljuje se slika 5. 



 
Slika 5 

8. Putem Layer > Duplicate Layer treba iskopirati sloj Backround. Novi sloj se pojavljuje u listi pod 
nazivom Background copy.  

9. U polju Set the blending mode for the layer treba aktivirati vrednost Lighten. 
10. Sa aktivnim slojem Background copy treba aktivirati Filter > Distort > Twirl i unutar dijaloga 

treba podesiti vrednost parametra Angle na vrednost 630o. 
11. K ao rezultat ovog podešavanja pojavljuje se slika 6. 

 
Slika 6 

12. Sa aktivnim Background copy slojem treba aktivirati Image > Adjustments > Color Balance i 
treba podesiti parametre kao na slici 7. 



 

 

 
Slika 7 

13. K ao rezultat ovog podešavanja pojavljuje se slika 8. 

 
Slika 8 

14. Treba aktivirati sloj Background. 
15. Sa aktivnim Background slojem treba aktivirati Image > Adjustments > Color Balance i treba 

podesiti parametre kao na slici 9. 



 

 

 
Slika 9 

16. K ao rezultat ovog podešavanja pojavljuje se slika 10. 

 
Slika 10 

17. O vde je prikazana jedna m oguća kom binacija kako bi se došlo do  šare, ali korisnik ove parametre 
m ože proizvoljno da m enja kako bi dobio drugačije rezultate.  

 



Photoshop CS: 3D tekst u lavi 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju specifičnog teksta, koji je, u ovom  slučaju, izgleda kao 
da »pliva« u lavi. 

1. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 600 x 600 piksela, a 
u polju Mode treba izabrati opciju RGB Color, a rezolucija bi trebala da bude 75 pixel/inch-u. 

2. Pozadinu treba ispuniti crnom bojom, i to putem Edit > Fill. 

3. K orišćenjem  alatke Horizontal Type Tool treba otkucati željeni tekst belom  bojom. U ovom 
slučaju to će biti reč LAVA. 

4. Pritiskom na kombinaciju tastera Ctrl+T treba aktivirati komandu Free Transform i treba podesiti 
veličinu teksta na željenu dim enziju. 

5. Nakon ovoga treba aktivirati Layer > Flatten Image. Kao rezultat se pojavljuje slika 1. 

 
Slika 1 

6. Treba aktivirati Filter > Stylize > Wind. U nutar pripadajućeg dijaloga trebalo bi podesiti 
vrednosti: Method: Wind i Direction: From the Left. 

7. Pritiskom na kombinaciju tastera Ctrl+F trebalo bi ponovoiti ovaj filter sa prethodno podešenim  
param etrim a još jednom . 

8. Treba aktivirati Filter > Stylize > Wind. U nutar pripadajućeg dijaloga trebalo bi podesiti 
vrednosti: Method: Wind i Direction: From the Right. 

9. Pritiskom na kombinaciju tastera Ctrl+F trebalo bi ponovoiti ovaj filter sa prethodno podešenim  
param etrim a još jednom . 

10. K ao rezultat ovog podešavanja i aktiviranja ovog filtera po dva puta, pojavljuje se slika 2. 



 
Slika 2 

11. T reba aktivirati da bela boja bude aktivna za sledeće akcije. 

12. Treba aktivirati Filter > Render > Difference Clouds. Kao rezultat se pojavljuje slika 3. 

 
Slika 3 

13. T reba otkucati isti tekst belom  bojom  kao što je u 3. koraku to odrađeno. T rebalo bi podesiti da 
tekst bude iste veličine kao i prethodni, i treba ga »sm estiti« preko postojećeg teksta. T rebalo bi 
podesiti opciju Opacity (u dijalogu uz desnu ivicu ekrana za tekući sloj) na vrednost od 55%. Na 
ovaj nanačin se pojavljuje tekst koji je svetliji od teksta posle prim enjenog filtera Difference 
Clouds. Rezultat je prikazan na slici 4. 



 
Slika 4 

14. Nakon ovoga treba aktivirati Layer > Flatten Image. 

15. Treba aktivirati Filter > Stylize > Extrude i treba podesiti parametre kao na slici 5. 

 
Slika 5 

16. K ao rezultat ovog podešavanja pojavljuje se slika 6. 



 
Slika 6 

17. Treba aktivirati Image > Adjustments > Invert ili aktivirati kombinaciju tastera Ctrl+I. Kao 
rezultat se pojavljuje slika 7. 

 
Slika 7 

18. Posle ovoga treba aktivirati Image > Adjustments > Color Balance... ili aktivirati kombinaciju 
tastera Ctrl+B. U polju Tone Balance treba podesiti param etre za sve tri opcije, a podešavanja 
treba obaviti kao što je to prikazano na tri dijaloga na slici 8. 



 

 

 
Slika 8 

 

19. K ao rezultat ovog podešavanja pojavljuje se konačna slika tekst koji »pliva » lavom , kao što se to 
vidi na slici 9. 



 
Slika 9 

20. O vaj postupak m ože da se prim eni i za proizvoljne elem ente. Na slici 10 prikazano je kamenje 
koji nosi lava, a kamenje je kreirano alatkom Laso Tool. 

 
Slika 10 

21. O vo su neka podešavanja i neke opcije. K orisnik m ože da izabere šta želi, tako da rezultati m ogu 
da budu krajnje neočekivani. 



Photoshop CS: 3D tekst 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju trodimenzionalnog teksta, tako da korisnik ovo m ože, 
kasnije, da iskoristi i za kreiranje potrebnih natpisa. 

1. Treba napraviti novi dokument (File > New). Veličina dokum enta neka bude 600 x 600 piksela, a 
u polju Mode treba izabrati opciju RGB Color, a rezolucija bi trebala da bude 75 pixel/inch-u. 

2. Pozadinu treba ispuniti crnom bojom, i to putem Edit > Fill. 

3. Treba podesiti da Foreground boja bude siva sa koordinatama R:200 G:200 B:200, a Background 
da bude crna boja. 

4. Aktiviranjem alatke Horizontal Type Tool treba otkucati željeni tekst. U  ovom  slučaju to je tekst 
3D, a otkucan je fontom ArialBlack. 

5. Aktiviranjem alatke Edit > Free Transform treba podesiti veličinu otkucanog teksta. Kao rezultat 
se pojavljuje slika 1. 

 
Slika 1 

6. Treba aktivirati alatku Edit > Transform > Skew i pom oću treba »iskositi« tekst. K orisnik m ože i 
da drži stalno pritisnute tastere Alt+Shift, kako bi podesio novi izgled. Nakon toga pom oću alatke 
Move Tool korisnik treba da sm esti m odifikovani tekst na željenu lokaciju. K ao rezultat se 
pojavljuje slika 2. 

 
Slika 2 



7. S ledeći korak je pravljenje kopije sloja putem  Layer > Duplicate Layer. U spisku slojeva 
pojavljuje se kopija originalnog sloja pod nazivom 3D copy i nalazi se iznad originalnog sloja pod 
nazivom 3D. T reba napom enuti da P hotoshop autom atski naziva sloj sadržinom  ukucanog teksta. 

8. Treba aktivirati originalni sloj pod nazivom 3D. D ržeći pritisnut taster Shift treba 6 (šest) puta 
aktivirati taster sa strelicom na dole kako bi se sadržina tog sloja pom erila na dole za 30 piksela. 
A ko se drži pritisnut taster Shift, onda je korak kretanja unutar Photoshop-a dužine 5 piksela. 
Rezultat je prikazan na slici 3. 

 
Slika 3 

9. Nakon ovoga treba aktivirati Layer > Layer Style > Bevel and Emboss i parametre treba podesiti 
kako je to prikazano na slici 4. Treba napomenuti da se ovo primenjuje na donji, 3D sloj. 

 
Slika 4 

10. Kao rezultat primene ovih setovanja pojavljuje se slika 5. 



 
Slika 5 

11. Originalni sloj 3D treba da ostane aktivan. T reba pritisnuti i držati pritisnut taster Alt i treba 
aktivirati taster sa strelicom na gore onoliko puta koliko je potrebno da sadržina ovog sloja ispuni 
prostor do sadržine sloja 3D copy. A ko se drži pritisnut taster Alt svaki put kada se aktivira taster 
sa strelicom na gore pravi se nova kopija sloja. U  ovom  slučaju napravljeno je 52 kopije. Rezultat 
je prikazan na slici 6. 

 
Slika 6 

12. O vo su neka podešavanja i neke opcije. K orisnik m ože da izabere šta želi, tako da rezultati mogu 
da budu krajnje neočekivani. Na slici 7 prikazano je ime i prezime autora. 

 



Photoshop CS i ImageReady CS: Animacija boja 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju anim acionog G IF -a koji će m enjati boju odgovarajuće 
kružnice. U  ovu svrhu koristiće se program i P hotoshop i Im age R eady, i to na krajn je jednostavan 
način.  

1. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 200 x 200 piksela, a 
u polju Mode treba izabrati opciju RGB Color,  u polju Background Contents treba izabrati opciju 
Transparent, a rezolucija bi trebala da bude 72 pixel/inch-u. N a ovaj način se kreira fajl sa 
providnom pozadinom. 

2. Treba podesiti boju Background. Za Background je izabrana boja R:18 G:42 B:225 (plava boja). 

3. Treba podesiti boju Foreground. Za Foreground je izabrana boja R:224 G:29 B:29 (crvena boja). 

4. Treba aktivirati alatku Elliptical Marque Tool i »nacrtati« proizvoljnu kružnicu (držeći pritisnut 
taster Shift). D efinisanu kružnu oblast ispuniti Background (plavom) bojom. Rezultat je prikazan 
na slici 1. 

 
Slika 1 

5. Ovaj sloj treba iskopirati putem Layer > Duplicate Layer. T reba prihvatiti ponuđene vrednosti 
param etara i novi sloj se pojavljuje u spisku slojeva. P ošto je kružna oblast još uvek m arkirana 
treba je u novom sloju ispuniti Foreground (crvenom ) bojom . R ezultat izgleda sadržine novog 
sloja prikazana je na slici 2. 

 
Slika 2 

6. Treba aktivirati Select > Deselect. Na slici 3 prikazan je izgled Layers dijaloga uz levu ivicu 
radnog ekrana programa Photoshop. 

 



Slika 3 

7. T reba aktivirati prvi sloj, a isključiti vidljivost kopije prvog sloja sa crvenom  kružnicom . N akon 
toga treba preći u program  Im ageR eady putem  File > Edit in ImageReady. Kao rezultat se u 
Animation prozoru (aktivira se putem Window > Animation) pojavljuje sadržina prvog sloja. O vo 
je prikazano na slici 4. 

 
Slika 4 

8. Treba aktivirati taster sa malim crnim trouglom u gornjem desnom uglu Animation prozora. U 
meniju koji se pojavljuje treba aktivirati komandu Make Frames From Layers. Kao rezultat se 
pojavljuje slika 5. T reba podesiti dužinu trajanja svakog frejm a da bude po 0.2 sekunde. 

 
Slika 5 

9. Treba markirati frejm  sa plavom  kružnocim  i iz m enija, kada se pritisne crni trougao u gornjem  
desnom uglu, treba izabrati komandu Tween. U  dijalogu treba podesiti param etre kao što su 
podešeni na slici 6. 

 
Slika 6 

10. Markirana opcija Opacity om ogućava prelaze izm eđu kružnica sa postepenom  providnošću. K ao 
rezultat ovoga pojavljuje se slika 7. 

 
Slika 7 

11. T reba m arkirati frejm  sa crvenom  kružnicom  i onda treba aktivirati kom andu Reverse Frames  iz 
menija kada se aktivira crni trougao u gornjem desnom uglu. N a ovaj način se pravi obrnuti 
raspored frejm ova kao što se to vidi na slici 8. 



 
Slika 8 

12. T reba m arkirati frejm  sa crvenom  kružnocim  i iz m enija, kada se pritisne crni trougao u gornjem  
desnom uglu, treba izabrati komandu Tween. U dijalogu treba podesiti param etre kao što su 
podešeni na slici 7. K ao rezultat se pojavljuje slika 9. 

 
Slika 9 

13. U  glavnom  crtežu, unutar program a Im age R eady, treba aktivirati karticu pod nazivom  Optimized 
i treba sačekati da program  izvrši optim izicaju. 

14. Nakon toga treba aktivirati komandu Save Optimized As unutar File padajućeg m enija i zapam titi 
ovo kao animacioni GIF. Treba napomenuti da u polju Save as type treba izabrati opciju pod 
nazivom Images Only (*.gif), da bi se sačuvao nezavisni G IF . K reirani anim acioni G IF  je pripojen 
ovom tekstu. 

15. O vo je sam o jedan od načina za kreiranje specifičnih i potrebnih banera, tj. anim acionih G IF -ova. 
A ko čovek uzm e da se "m alo igra" unutar program a Photoshop, m ože da napravi sjajne stvari 
koje m ože da iskoristi i u nekom  drugom  program u, kao  što je prikazano. 

 



Photoshop CS i ImageReady CS: BLUR animacija teksta 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju anim acionog G IF -a koji će vršiti izm enu ukucanih 
tekstova. U  ovu svrhu koristiće se program i P hotoshop i Im age R eady, i to na k rajnje jednostavan 
način.  

1. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 400 x 200 piksela, a 
u polju Mode treba izabrati opciju RGB Color,  u polju Background Contents treba izabrati opciju 
Transparent, a rezolucija bi trebala da bude 72 pixel/inch-u. N a ovaj način se kreira fajl sa 
providnom pozadinom. 

2. Treba podesiti boju Foreground. Za Foreground je izabrana boja R:18 G:42 B:225 (plava boja). 

3. Treba podesiti boju Background. Za Background je izabrana boja R:224 G:29 B:29 (crvena boja). 

4. Treba ukucati dva različita teksta istom  bojom , na različitim  slojevim a. U  ovom  slučaju otkucan i 
su tekstovi Tekst 1 i Tekst 2 i ispisan su Foreground bojom. Primenom komande Edit > Free 
Transform se podešava izgled i veličina teksta. Rezultat je prikazan na slici 1. 

    
Slika 1 

5. Treba markirati sloj Tekst 1 i putem Layer > Duplicate Layer napraviti kopiju tog sloja. Na ovaj 
način se kreira Tekst 1 copy sloj. 

6. Sa aktivnom kopijom prvog sloja treba aktivirati komandu Filter > Blur > Motion Blur i 
param etre treba podesiti kao što je to prikazano na slici 2. P re nego što se pojavi odgovarajući 
dijalog, pojaviće se sledeća poruka: »This type layer must be rasterized before proceeding. Its text 
will no longer be editable. Rasterize the type?« K ao odgovor treba pritisnuti taster OK. 

 
Slika 2 

7. Treba markirati sloj Tekst 1 copy i putem Layer > Duplicate Layer napraviti kopiju tog sloja. Na 
ovaj način se kreira Tekst 1 copy 2 sloj. 



8. Treba markirati sloj  Tekst 2 i putem Layer > Duplicate Layer napraviti kopiju tog sloja. Na ovaj 
način se kreira Tekst 2 copy sloj. 

9. Sa aktivnom kopijom prvog sloja treba aktivirati komandu Filter > Blur > Motion Blur i 
param etre treba podesiti kao što je to prikazano na slici 2. P re nego što se pojavi odgovarajući 
dijalog, pojaviće se sledeća poruka: »This type layer must be rasterized before proceeding. Its text 
will no longer be editable. Rasterize the type?« K ao odgovor treba pritisnuti taster OK. 

10. Treba markirati sloj Tekst 2 copy i putem Layer > Duplicate Layer napraviti kopiju tog sloja. Na 
ovaj način se kreira Tekst 2 copy 2 sloj. 

11. S adržina Layers dijaloga uz desnu ivicu radnog prostora programa Photoshop prikazana je na slici 
3. 

 
Slika 3 

12. T reba aktivirati prvi sloj, a isključiti vidljivost kopija prvog sloja sa modifikovanim tekstom. 
N akon toga treba preći u program  Im ageR eady putem  File > Edit in ImageReady. Kao rezultat se 
u Animation prozoru (aktivira se putem Window > Animation) pojavljuje sadržina prvog sloja. 
Ovo je prikazano na slici 4. 

 
Slika 4 

13. Treba aktivirati taster sa malim crnim trouglom u gornjem desnom uglu Animation prozora. U 
meniju koji se pojavljuje treba aktivirati komandu Make Frames From Layers. Kao rezultat se 
pojavljuje slika 5. T reba podesiti dužinu trajanja prvog i četvrtog  frejma da bude po 0.5 sekunde, 
a svi ostali frejm ovi da im aju dužinu trajanja po 0.1 sekundu. 

 
Slika 5 

14. U  glavnom  crtežu, unutar program a Im age R eady, treba aktivirati karticu pod nazivom Optimized 
i treba sačekati da program  izvrši optim izicaju. 

15. Nakon toga treba aktivirati komandu Save Optimized As unutar File padajućeg m enija i zapam titi 
ovo kao animacioni GIF. Treba napomenuti da u polju Save as type treba izabrati opciju pod 
nazivom Images Only (*.gif), da bi se sačuvao nezavisni G IF . K reirani anim acioni G IF  je pripojen 
ovom tekstu. 



16. O vo je sam o jedan od načina za kreiranje specifičnih i potrebnih banera, tj. anim acionih G IF -ova. 
A ko čovek uzm e da se "m alo igra" unutar p rograma Photoshop, m ože da napravi sjajne stvari 
koje m ože da iskoristi i u nekom  drugom  program u, kao što je prikazano. 

 



Photoshop CS: Crvena planeta 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju crvene planete, tako da korisnik ovo m ože, kasnije, da 
iskoristi i za kreiranje drugih i drugačijih planeta. 

1. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 600 x 600 piksela, a 
u polju Mode treba izabrati opciju RGB Color, a rezolucija bi trebala da bude 75 pixel/inch-u. 

2. Pozadinu treba ispuniti crnom bojom, i to putem Edit > Fill. 

3. Treba podesiti da Foreground boja bude bela, a Background da bude crna boja. 

4. Treba aktivirati alatku Ellpitical Marque Tool i držeći pritisnut Shift taster treba definisati kružnu 
selekciju, i to što je m oguće veću. M oguća varijanta je prikazana na slici 1. 

 
Slika 1 

5. S ledeći korak je kreiranje novog sloja i markiranje tog istog kao aktivnog sloja. 

6. Treba aktivirati Filter > Render > Clouds. Rezultat se vidi na slici 2. 



 
Slika 2 

7. Nakon toga treba aktivirati Image > Adjustments > Levels ili aktivirati kombinaciju tastera 
Ctrl+L. P odešavanja treba izvršiti kako je to pokazano na slici 3. 

 
Slika 3 

8. R ezultat prim ene ovih podešavanja je prikazan na slici 4, gde unutar kružne selekcije im a više 
tamnijih delova, nego na slici 2. 



 
Slika 4 

9. Nakon ovoga treba aktivirati Image > Adjustments > Color Balance i u sve tri opcije (Shadows, 
Midtone i Highlights) unutar polja Tone Balance treba podesiti vrednosti ovim redom 70, 0, -70. 
Rezultat primene ovih parametara prikazan je na slici 5. 

 
Slika 5 

10. Treba aktivirati Filter > Distort > Spherize. U polju Amount treba podesiti vrednost na 100%. 

11. Treba aktivirati Filter > Distort > Spherize. U polju Amount treba podesiti vrednost na 70%. 

12. Rezultat je prikazan na slici 6. 



 
Slika 6 

13. Treba napraviti kopiju sloja sa planetom i treba ga aktivirati da bude aktivan. Nakon toga treba 
aktivirati Filter > Artistic > Plastic Wrap. U nutar dijaloga treba podesiti param etre na sledeće 
vrednosti: Highlight Strength 20, Detail 10 i Smoothness 6. Rezultat je prikazan na slici 7. 

 
Slika 7 

14. S ada treba podesiti pozadinu da izgleda kao zvezdano nebo. T reba isključiti vidljivost svih slojeva 
osim sloja Background. Treba markirati ovaj sloj da bude aktivan. 

15. Treba aktivirati Filter > Noise > Add Noise. P aram etre unutar dijaloga treba podesiti kao što je 
prikazano na slici 8. 



 
Slika 8 

16. Rezultat primene ovih parametara prikazan je na slici 9. 

 
Slika 9 

17. Treba podesiti da Foreground boja bude crna (ako to već nije podešeno) i treba aktivirati alatku 
Paint Bucket Tool (kantica sa bojom). Treba je primeniti nekoliko puta kako bi se smanjio broj 
zvezda na crnoj pozadini, sve dok korisnik ne bude zadovoljan izgledom . U  ovom  slučaju ova 
alatka je primenjena tri puta. 

18. T reba aktivirati vidljivost ostalih slojeva i konačan rezultat je prikazan na slici 10.  



 
Slika 10 

19. O vo su neka podešavanja i neke opcije. K orisnik m ože da izabere šta želi, tako da rezultati m ogu 
da budu krajnje neočekivani. 



Photoshop CS: Filteri (1) 
 
P rip rem io: D ragan  C vetk ović 
 
Sa ovom verzijom programa Photoshop pojavile su se neke pogodnosti kada su u pitanju filteri koji 
m ogu da se prim ene na zadatu sliku. K ao prva pogodnost je galerija filtera gde korisnik m ože u 
Preview ekranu da vidi rezultate prim ene datog filtera. D o ove galerije filtera m ože da se dođe 
putem Filter > Filter Gallery i kao rezultat se pojavljuje slika 1. 

 
Slika 1 

U ovom i narednom tekstu prikazaće se dejstvo pojedinih filtera na slike. Unutar ove galerije nalaze 
se sledeći filteri: Artistic, Brush Strokes, Distort, Sketch, Stylize i Texture. O vim  redom  će se 
pom enuti filteri i objašnjavati. 
 
Filteri iz podmenija Artistic daju slikam a "um etnički izraz" ili specijalni efekat za projekat lepe 
umetnosti ili reklam u. O vi filteri repliciraju prirodne i klasične efekte m edijum a. Unutar ovog 
filtera nalazi se 15 podfiltera koji donose razne varijante. K reće se od originalne slike koja je 
prikazana ispod. 

 
Slika 2. Originalna slika 



Prvi podfilter u nizu je Colored Pencil. On om ogućava crtanje slike olovkam a u boji po čvrstoj 
podlozi. Z načajne ivice se zadržavaju i daje im  se izgled grube šrafure; boja čvrste podloge 
prikazuje se kroz blaže oblasti. R ezultat prim ene ovog podfiltera sa podrazum evanim  vrednostim a 
prikazan je na slici 3. Drugi podfilter je Cutout koji oslikava sliku kao da je napravljena od kolaž 
papira. S like visokog kontrasta izgledaju kao siluete, dok su slike u boji izgrađene od više slojeva 
obojenog papira. Rezultat primene ovog podfiltera prikazan je na slici 4. 

  
Slika 3. Artistic > Colored Pencil Slika 4. Artistic > Cutout 

S ledeći podfilter je Dry Brush koji oslikava ivice na slici tehnikom  suve četkice (nešto izm eđu 
uljanih i vodenih boja). F ilter pojednostavljuje sliku tako što redukuje opseg boja na oblasti 
najčešće boje. Rezultat primene je prikazan na slici 5. Naredni podfilter je Film Grain gde se 
primenjuje jednaka šara na tonove u senkam a kao i na srednje tonove na slici. M nogo blaža, 
zasićenija šara dodaje se svetlijim  oblastim a slike. Rezultat je prikazan na slici 6. 

  
Slika 5. Artistic > Dry Brush Slika 6. Artistic > Film Grain 

Podfilter Fresco oslikava kratkim, okruglim i grubo nanesenim mrljama. Rezultat primene ovog 
podfiltera prikazan je na slici 7. Podfilter Neon Glow dodaje raznovrsne tipove isijavanja objektima 
na slici i koristan je za kolorizaciju slike sa ublaženim  izgledom . R ezultat prim ene ovog podfiltera 
prikazan je na slici 8. 



  
Slika 7. Artistic > Fresco Slika 8. Artistic > Neon Glow 

Podfilter Paint Daubs om ogućava korisniku da bira razne tipove i veličine četkica za izradu 
slikarskog efekta. Primena ovog podfiltera prikazana je na slici 9. Podfilter Palette Knife smanjuje 
detalje na slici i tako stvara efekat tanko oslikanog platna koje prikazuje i teksturu podloge. Rezultat 
primene ovog podfiltera prikazan je na slici 10. 

  
Slika 9. Artistic > Paint Doubs Slika 10. Artistic > Pallete Knife 

Podfilter Plastic Warp presvlači sliku sjajnom  plastikom  i naglašava detalje površine (slika 11). 
Podfilter Poster Edges redukuje broj boja na slici prema zadatoj opciji posterizacije i nalazi ivice na 
slici i po njim a crta crne linije. V eće i šire oblasti slike im aju jednostavn o senčenje, dok su  tamniji i 
finiji detalji raspoređeni po celoj slici (slika 12). 

  
Slika 11. Artistic > Plastic Warp Slika 12. Artistic > Poster Edges 

Podfilter Rough Pastels čini da slika izgleda kao da je u potezim a crtana kredom  u boji po hrapavoj, 
teksturisanoj podlozi (slika 13). Podfilter Smudge Stick om ekšava sliku pom oću kratk ih, 
dijagonalnih poteza koji zamagljuju ili razmazuju tamnije oblasti slike. Rezultat primene ovog 
podfiltera prikazan je na slici 14. 
 



  
Slika 13. Artistic > Rough Pastels Slika 14. Artistic > Smudge Sticks 

Podfilter Sponge stvara sliku sa oblastima slike visoke teksture i boje kontrasta, tako da izgleda kao 
da je slikano sunđerom  (slika 15). P odfilter Underpainting om ogućava da se slika oslikava po 
teksturnoj podlozi, a zatim  se konačna slika oslikava preko nje (slika 16). Podfilter Watercolor  
om ogućava slikanje vodenim bojama, čim e se detalji na slici pojed nostavljuju, pom oću srednje 
četkice učitane sa vodom  i bojom  (slika 17). 

  
Slika 15. Artistic > Sponge Slika 16. Artistic > Underpainting 

 
Slika 17. Artistic > Watercolor 

Kao i filteri Artistic,  filteri Brush Strokes daju um etnički izraz pom oću poteza različitih četkica i 
m astila. N eki od filtera dodaju granulaciju, boju, šum , detalje ivica ili teksturu čim e se dobija 
tačkasti efekat. Na slici 18 prikazana je originalna slika sa kojom se ulazi u razmatranje ovog filtera. 
Prvi podfilter Accented Edges naglašava ivice na slici. Kada je kontrola osvetljenosti ivice podešena 
na visoku vrednost, naglašenja podsećaju na belu kredu; kada je podešena na nižu vrednost, 
naglašenja podsećaju na crno m astilo (slika 19). P odfilter Angled Strokes om ogućava preslikavanje 
potezima po dijagonali (slika 20). 



 
Slika 18. Originalna slika 

  
Slika 19. Brush Strokes > Accented Edges Slika 20. Brush Strokes > Angled Strokes 

Podfilter Crosshatch zadržava detalje i odlike originalne slike dok dodaje teksturu i grube ivice na 
obojene oblasti slike sa sim uliranim  šrafiranjem  olovkom (slika 21). Podfilter Dark Strokes 
om ogućava da se tamne oblasti slike boje bojom  bližom  crnoj i to kratkim  i uskim  potezim a, a 
svetlije oblasti slike dugim, belim potezima (slika 22). 

  
Slika 21. Brush Strokes > Crosshatch Slika 22. Brush Strokes > Dark Strokes 

Podfilter Ink Outlines preslikava sliku finijim , užim  linijam a preko originalnih detalja (slika 23). 
Podfilter Spatter replicira efekat raspršivanja vazdušnom  četkicom . S a većim  vrednostima opcije, 
celokupni efekat se pojednostavljuje (slika 24). Podfilter Sprayed Strokes om ogućava preslikavanje 
slike koristeći dom inantne boje i sa pod uglom  naprskanim potezima boje (slika 25). Podfilter pod 
nazivom Sumi-e om ogućava oslikavanje japanskim  stilom , kao sa m okrom  četkicom  punom  crnog 
m astila po pirinčanom  papiru. O vaj efekat daje nežno zam agljene ivice sa dosta crne boje (slika 26). 



  
Slika 23. Brush Strokes > Ink Outlines Slika 24. Brush Strokes > Spatter 

 

  
Slika 25. Brush Strokes > Sprayed Strokes Slika 26. Brush Strokes > Sumi-e 

O vo je prvi deo filtera. U  sledećem  radu sledi nastavak. 
 
 
 
 



Photoshop CS: Filteri (2) 
 
P rip rem io: D ragan  C vetk ović 
 
Sa ovom verzijom programa Photoshop pojavile su se neke pogodnosti kada su u pitanju filteri koji 
m ogu da se prim ene na zadatu sliku. K ao prva pogodnost je galerija filtera gde korisnik m ože u 
Preview ekranu da vidi rezultate primene datog filtera. Sledi nastavak prikaza filtera iz prethodnog 
rada. 

Filteri Distort geom etrijski deform išu sliku tako što prave 3D  efekat ili neki drugi efekat prom ene 
oblika. Unutar ovog filtera postoje, unutar galerije filtera, tri podfiltera i kreće se od originalne slike 
prikazane ispod. 

 
Slika 1. Originalna slika 

Podfilter Diffuse Glow om ogućava senčenje kao kada se posmatra kroz blago difuzni filter. Filter 
dodaje providni beli šum  sa isijavanjem koje opada od centra ka periferiji selekcije (slika 2). 
Podfilter Glass om ogućava da slika izgleda kao da se posm atra kroz različite tipove stakla. K orisnik 
m ože da bira efekat stakla ili da pravi sopstvene staklene površine kao P ho toshop datoteke i da ih 
primenjuje (slika 3). Podfilter Ocean Ripple na slučajan način dodaje razm aknuto prelam anje 
površini slike, tako da slika izgleda kao da je pod vodom  (slika 4). 

  
Slika 2. Distort > Diffuse Glow Slika 3. Distort > Glass 

 



 
Slika 4. Distort > Ocean Ripple 

Filteri u podmeniju Sketch slikama daju teksturu i najčešće se koriste za 3D  efek te. Ovi filteri su 
takođe korisni za davanje izlgeda ručnog rada ili um etničkog izraza. M nogi Sketch filteri za svoje 
efekte koriste boje prednjeg plana i pozadine. K reće se od originalne slike koja je prikazana na 
donjoj slici. 

 
Slika 5. Originalna slika 

Podfilter Bas Relief transform iše sliku tako da izgleda rezbarena reljefom i osvetljena kako bi se 
naglasile varijacije u površini. T am ne oblasti slike preuzim aju boju prednjeg plana, dok svetljije 
oblasti preuzimaju boju pozadine (slika 6). Podfilter Chalk & Charcoal om ogućava da se odsjaji i 
srednji tonovi slike prikazuju čistom  srednje sivom  pozadinom  nacrtanom grubim potezima krede 
(slika 7). 

  
Slika 6. Sketch > Bas Relief Slika 7. Sketch > Chalk & Charcoal 

Podfilter Charcoal prikazuje efekat zamagljene posterizacije. Glavne ivice su galantno nacrtane, 
dok su srednji tonovi skicirani dijagonalnim potezima. Ugljena olovka predstavlja boju prednjeg 



plana, a papir je boje pozadine (slika 8). Podfilter Chrome tretira sliku kao da je polirana hromna 
površina. N a reflektujućoj površini odsjaji su uzvišene tačke a senke udubljenja (slika 9). 

  
Slika 8. Sketch > Charcoal Slika 9. Sketch > Chrome 

Podfilter C onté C rayon replicira teksturu gustih tam nih i čistih belih C onté krejona na slici. Filter 
C onté C rayon  koristi boju prednjeg plana za tamne oblasti, a boju pozadine za svetlije oblasti (slika 
10). Podfilter Graphic Pen koristi fine, prave poteze m astilom  pom oću kojih se hvata detalj u 
originalnoj slici, a posebno je efektivan kod skeniranih slika. Filter zamenjuje boju u originalnoj 
slici, tako što koristi boju prednjeg plana za mastilo, a boju pozadine za papir (slika 11). 

  
Slika 10. Sketch >  C onté C rayon  Slika 11. Sketch > Graphic Pen 

Podfilter Halftone Pattern sim ulira efekat polutonskog ekrana, pri čem u se zadržava kontinualni 
opseg tonova (slika 12). Podfilter Note Paper stvara sliku koja izgleda kao da je rađena na ručno 
pravljenom papiru (slika 13). Podfilter Photocopy simulira efekat fotokopirane slike (slika 14). 
Podfilter Plaster simulira sliku koja se oblikuje od 3D gipsa, koji se na kraju boji bojama prednjeg 
plana i pozadine. Tamne oblasti su podignute, dok su svetlije oblasti spuštene (slika 15). 

  
Slika 12. Sketch > Halftone Pattern Slika 13. Sketch > Note Paper 



 

  
Slika 14. Sketch > Photocopy Slika 15. Sketch > Plaster 

Podfilter Reticulation sim ulira kontrolisano skupljanje i deform aciju em ulzije film a (rastvarača), 
zbog čega slika izgleda nagom ilana u senovitim  oblastim a, a u odsjajim a blago zrnasta  (slika 16). 
Podfilter Stamp najbolje rezultate daje kod crno-belih slika. Filter pojednostavljuje sliku tako da 
izgleda kao da je urađena gum enim  ili drvenim  pečatom  (slika 17). P odfilter Torn Edges posebno je 
koristan za slike koje se sastoje od teksta ili objekata visokog kontrasta. Filter rekonstruiše sliku kao 
iskidane, iscepane delove papira, zatim je boji bojama prednjeg plana i pozadine (slika 18). 
Podfilter Water Paper koristi m rljave špahne koje se nanose na vlažni papir, što izaziv a da se boje 
razlivaju i m ešaju (slika 19). 

  
Slika 16. Sketch > Reticulation Slika 17. Sketch > Stamp 

 

  
Slika 18. Sketch > Torn Edges Slika 19. Sketch > Water Paper 

Filter Stylize na selekciji proizvode efekte oslikanog ili im presionističkog, tako što pomeraju piksele 
i što pronalaze i pojačavaju kontrast na slici. Podfilter Glowing Edges identifikuje ivice određenih 



boja i dodaje im  nešto nalik fluoroscentnom isijavanju. Na slikama 20 i 21 prikazane su originalna 
slika i ta ista slika posle primenjenog podfiltera. 

 
Slika 20. Originalna slika 

 
Slika 21. Stylize > Glowing Edges 

Filteri Texture se koriste kada slika treba da poprimi izgled dubine ili supstance, ili jednostavno da 
izgled organski. U  podfiltere se kreće sa originalnom  slikom  prikazanom  ispod. 

 
Slika 22. Originalna slika 

Podfilter Craquelure boji sliku po reljefnoj, gipsanoj površini i tako proizvodi finu m režu pukotina 
koje prate konture na slici. Ovaj filter treba koristiti kada je potrebno napraviti efekat reljefa sa 
slikom  koja sadrži širi opseg vrednosti boja ili sivih tonova (slika 23). Podfilter Grain dodaje 
teksturu na sliku tako što sim ulira različite vrste zrnaste struk ture (slika 24). Podfilter Mosaic Tiles 



crta sliku kao da je sačinjena od parčića ili pločica, a zatim  dodaje m alter izm eđu pločica (slika 25). 
Podfilter Patchwork razbija sliku u kvadrate popunjene predominantnom bojom u datoj oblasti slike 
(slika 26). Podfilter Stained Glass boji sliku u obliku pojedinačno obojenih ćelija, oivičenih bo jom 
prednjeg plana (slika 27). Podfilter Texturizer primenjuje selektovanu ili kreiranu teksturu na sliku 
(slika 28). 

  
Slika 23. Texture > Craquelure Slika 24. Texture > Grain 

 

  
Slika 25. Texture > Mosaic Tiles Slika 26. Texture > Patchwork 

 

  
Slika 27. Texture > Stained Glass Slika 28. Texture > Texturizer 

Ovo je bio lagan pregled galerije filtera ove verzije programa Photoshop. 
 
 



Photoshop CS: Kreiranje CD-a 
 
P rip rem io D ragan  C vetk ović 
 
O vde će ukratko biti objašnjen put o kreiranju slike C D -a, jer dosta često zatreba kao adekvatna 
slika unutar nekog dokumenta. 
 
1. Treba kreirati novi dokument putem File > New. Novi dokument treba da im a veličinu 400x400 

piksela, a rezolucija neka bude 72 pixels/inch-u. N eka, za početak, bude bela pozadina. 

2. Najpre treba kreirati novi sloj aktiviranjem tastera Create a new layer. Nakon toga treba 
aktivirati Elliptical Marque Tool i trebalo bi nacrtati kružnicu proizvoljne veličine. T u kružnicu 
treba ispuniti bojom R:25 G:140 B:210. Rezultat je prikazan na slici 1. 

 
Slika 1 

3. U  istom  sloju treba kreirati još jednu kružnicu alatkom  Elliptical Marque Tool, samo sa manjim 
prečnikom . N akon toga treba aktivirati taster Delete kako bi se od veće kružnice oduzela m anja. 
Kao rezultat toga pojavljuje se slika 2. 

 
Slika 2 

4. T reba prevući sloj u kojem  su definisane kružnice na taster Create a new layer kako bi se 
napravila kopija tog sloja. Nakon toga treba aktivirati Filter > Render > Lighting Effects i 
treba podesiti parametre kao na slici 3. 



 
Slika 3 

5. Nakon ovoga unutar poddijaloga Layers treba aktivirati opciju Luminosity. Kao rezultat 
primene ovog setovanja pojavljuje se slika 4. 

 
Slika 4 

6. Nakon toga treba kreirati novi sloj. U nutar njega treba kreirati novu kružnicu pom enutom  
alatkom  E lliptical M arque T ool, s tim  što prečnik nove kružnice treba da bude veći od prečnika 
m anje kružnice. N ovu kružnicu treba ispuniti bojom  R :32 G :8 B :121. P osle ovoga treba 
aktivirati taster Delete. Nakon toga treba izabrati opciju Overlay unutar Layer poddijaloga, a 
opciju O pacity treba „vratiti“ na vrednost 30% . R ezultat prim ene ovih koraka prikazan je na 
slici 5. 



 
Slika 5 

7. Treba kreirati novi sloj i aktivirati komandu Gradient Tool. U podmeniju treba izabrati opciju 
Transparent Rainbow za primenu u ovoj komandi. Komandu treba aktivirati od sredine gornje 
ivice prozora do sredine donje ivice prozora. Rezultat je prikazan na slici 6. 

 
Slika 6 

8. Treba aktivirati kombinaciju tastera Ctrl+A kako bi se izabralo sve na tekućem  sloju. N akon 
toga treba aktivirati Edit > Transform > Skew i trebalo bi deform isati „dugu“ kako je to 
prikazano na slici 7. 



 
Slika 7 

9. Kada je korisnik zadovoljan dovoljno je da pritisne taster Enter. Nakon toga treba aktivirati 
opciju Overlay unutar Layer poddijaloga. Nakon svega treba aktivirati komandu Filter > Blur > 
Gaussian Blur. U nutar postojećeg dijaloga treba vrednost podesiti na 10 piksela i rezultat 
primene ove komande je prikazan na slici 8. 

 
Slika 8 

10. Na ovaj način „regulisana“ je jedna četvrtina C D -a. D a bi se „regulisale“ i ostale četvrtine, 
najbolje je kopirati sadržinu sloja sa prvo četvrtinom  i nakon toga aktivirati Ctrl+T (to je 
skraćenica od kom ande Edit > Free Transform) kako bi se kopija četvrtine rotirala i podesila 
da izgleda kao original u ogledalu. K ada se definišu i preostale tri četvrtine pojavljuje se izgled 
CD-a kao na slici 9. 



 
Slika 9 

11. Treba kreirati novi sloj i treba ga smestiti odmah iznad sloja koji je prvi kreiran, gde su crtane 
kružnice u početku. N akon toga treba ostaviti da taj, novoformirani, sloj bude aktivan. Nakon 
toga treba držati pritisnut taster Ctrl i treba levim  tasterom  m iša aktivirati prvi form irani sloj 
(sa kružnicam a). N a taj način se odradi selekcija prstena koji predstavlja CD (slika 10). 

 
Slika 10 

12. Treba aktivirati komandu Select > Modify > Expand i unutar dijaloga treba izabrati vrednost 4. 
Kao rezultat se pojavljuje slika 11. 



 
Slika 11 

13. Nakon toga komandom Edit > Fill treba selekciju ispuniti crnom  bojom . K ao tekući rezultat se 
pojavljuje slika 12. 

 
Slika 12 

14. D obija se m alo „neobična“ slika, ali ako se prem esti sloj sa ovom  selekcijom  da bude izm eđu 
prvog kreiranog sloja i sloja Background, onda se pojavljuje konačna slika C D -a (slika 12). 

 
Slika 12 



15. Ovo je samo jedan od načina da se napravi adekvatna slika C D -a, što znači da postoje i dodatni 
načini da se ovo odradi. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Photoshop CS i ImageReady CS: Neonska reklama 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju anim acionog G IF -a koji će simulirati neonsku 
reklamu. U  ovu svrhu koristiće se program i P hotoshop i Im age R eady, i to na krajnje jedn ostavan 
način.  

1. Treba napraviti novi dokument (File > New). V eličina dokum enta neka bude 400 x 300 piksela, a 
u polju Mode treba izabrati opciju RGB Color,  u polju Background Contents treba izabrati opciju 
White, a rezolucija bi trebala da bude 72 pixel/inch-u. N a ovaj način se kreira fajl sa belom 
pozadinom. 

2. Treba podesiti boju Foreground. Za Foreground je izabrana boja R:18 G:42 B:225 (plava boja). 

3. Treba podesiti boju Background. Za Background je izabrana boja R:224 G:29 B:29 (crvena boja). 

4. Pozadinu slike ispuniti crnom bojom i to putem Edit > Fill. 

5. Treba ukucati proizvoljan tekst. U  ovom  slučaju otkucan je tekst NEONKA i ispisan je 
Foreground bojom. Primenom komande Edit > Free Transform se podešava izgled i veličina 
teksta. Rezultat je prikazan na slici 1. 

 
Slika 1 

6. Treba napomenuti da je sloj sa tekstom aktivan i tako bi trebalo da ostane. Treba primeniti na taj 
sloj komandu Outer Glow putem Layer > Layer Style > Outer Glow. P odešavanje param etara je 
prikazano na slici 2. 

 
Slika 2 

7. Kao rezultat primenjene komande Outer Glow pojavljuje se slika 3. 



 
Slika 3 

8. Treba markirati sloj NEONKA i putem Layer > Duplicate Layer napraviti 5 (pet) kopija tog sloja. 
N a ovaj način se kreiraju slojevi od NEONKA copy 1 do NEONKA copy 5. 

9. U kopijama slojeva treba promeniti vrednost Size unutar Elements polja u dijalogu Layer Style > 
Outer Glow. Izvorni sloj je im ao podešenu vrednost Size na 5, a svaka kopija bi trebalo da ima 
vrednost za 5 veću od prethodnog sloja: prva kopija će im ati vrednost Size=10, druga kopija će 
imati vrednost 15, treća 20, četvrta 25 i peta kopija će im ati vrednost 30. 

10. S adržina Layers dijaloga uz desnu ivicu radnog prostora programa Photoshop prikazana je na slici 
4. 

 
Slika 4 

11. Treba aktivirati vidljivost Background sloja, a isključiti vidljivost ostalih slojeva. Nakon toga 
treba preći u program  Im ageR eady putem  File > Edit in ImageReady. Kao rezultat se u 
Animation prozoru (aktivira se putem Window > Animation) pojavljuje sadržina prvog sloja. O vo 
je prikazano na slici 5. 

 
Slika 5 

12. Treba aktivirati taster sa malim crnim trouglom u gornjem desnom uglu Animation prozora. U 
meniju koji se pojavljuje treba aktivirati komandu Make Frames From Layers. Kao rezultat se 
pojavljuje slika 6. 



 
Slika 6 

13. O čigledno je da nedostaje crna pozadina svakom  frejm u u Animation dijalogu. To mora da se 
odradi »ručno« i da se za svaki frejm  aktivira vidljivost Background sloja. Nakon toga treba frejm 
sa crnom pozadinom  »izbaciti« iz Animation dijaloga, jer »kvari« koncepciju neonske reklam e. 

14. N akon toga treba podesiti vrem enski odziv svakog frejm a, i u ovom  slučaju će to biti po 0.2 
sekunde. Kao rezultat svega ovog izgled Animation dijaloga je prikazan na slici 7. 

 
Slika 7 

15. U  glavnom  crtežu, unutar program a Im age R eady, treba aktivirati karticu pod nazivom  Optimized 
i treba sačekati da program  izvrši optim izicaju. 

16. Nakon toga treba aktivirati komandu Save Optimized As unutar File padajućeg m enija i zapam titi 
ovo kao animacioni GIF. Treba napomenuti da u polju Save as type treba izabrati opciju pod 
nazivom Images Only (*.gif), da bi se sačuvao nezavisni G IF . K reirani anim acioni G IF  je pripojen 
ovom tekstu. 

17. O vo je sam o jedan od načina za kreiranje specifičnih i potrebnih banera, tj. animacionih GIF-ova. 
A ko čovek uzm e da se "m alo igra" unutar program a Photoshop, m ože da napravi sjajne stvari 
koje m ože da iskoristi i u nekom  drugom  program u, kao što je prikazano. 

 



Photoshop CS: "Stakleni tekst" 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju prekidača na zidu, kojim  m ože da se upali svetlo u 
nekoj prostoriji. 

1. Treba kreirati novi dokument putem File > New. Novi dokument treba podesiti kao što je 
to prikazano u dijalogu na slici 1. 

 
Slika 1 

2. Treba podesiti boje za Background i za Foreground. Za Foreground izabrana je svetlo siva boja, a 
za Background izabrana je crna boja. 

3. Aktiviranjem Rectangular Marque Tool treba napraviti pravougaonu selekciju. Nakon 
toga treba aktivirati Gradient Tool i to treba izabrati Linear Gradient (Foreground to 
Background) i ispuniti pravougaonu selekciju i to tako da svetlo siva boja bude u gornjem 
delu, a crna boja u donjem , kao što je to prikazano na slici 2. 

 
Slika 2 

4. Treba podesiti boje za Background i za Foreground. Za Foreground izabrana je svetlo siva boja, a 
za Background izabrana je tamno siva boja. 



5. S ledeći korak je kreiranje novog sloja. S ledi aktiviranje Select > Modify > Contract i u 
pripadajućem  dijalogu treba definisati vrednost 20 piksela. N a taj način se dobija nova 
pravougaona selekcija. 

6. Nakon toga treba aktivirati Gradient Tool i to treba izabrati Linear Gradient (Foreground 
to Background) i ispuniti pravougaonu selekciju i to tako da svetlo siva boja bude u 
donjem  delu, a tam no siva boja u gornjem , kao što je to prikazano na slici 3. 

 
Slika 3 

7. Treba kreirati novi sloj i u njemu napraviti novu selekciju koju treba ispuniti crnom 
bojom primenom komande Edit > Fill. Rezulat je prikazan na slici 4. 

 
Slika 4 

8. Treba aktivirati komandu Select > Deselect kako bi se poništila selekcija. N akon toga 
treba napraviti novi sloj. 



9. U novom sloju treba napraviti novu pravougaonu selekciju i tu pravougaonu selekciju 
treba ispuniti svetlo sivom bojom sa koordinatama R:214 G:214 B:214. Ova selekcija 
predstavlja podnožje sam og prekidača i rezultat je prikazan na slici 5. 

 
Slika 5 

10. Treba aktivirati komandu Select > Deselect kako bi se poništila selekcija. N akon toga 
treba napraviti novi sloj. 

11. U novom sloju treba napraviti novu pravougaonu selekciju i tu pravougaonu selekciju 
treba ispuniti tamnijom sivom bojom sa koordinatama R:102 G:102 B:102. Ova selekcija 
predstavlja sam  prekidač i rezultat je prikazan na slici 6. 

 
Slika 6 

12. S ledeći korak je kreiranje pravougaone selekcije oko leve ivice prekidača (slika 7). N akon 
toga treba aktivirati Image > Adjustments > Brightness/Contrast i unutar dijaloga treba 



definisati vrednost +30 za Brightness. Nakon toga treba aktivirati taster OK i rezultat će 
biti isti kao na slici 7. 

 
Slika 7 

13. T o isto treba uraditi i za desnu ivicu prekidača kako bi se došlo do izgleda kao na slici 8. 

 
Slika 8 

14. S ledeći korak je aktiviranje kom ande Edit > Transform > Perspective, pom oću koje se 
sužava gornji deo prekidača (slika 9). K ada se „dođe“ do željenog  oblika pritiskom na 
taster Enter novodobijeni oblik se prihvata. 



 
Slika 9 

15. T reba napraviti novi sloj i treba izabrati novu nijansu sive boje sa sledećim  koordinatam a: 
R:218 G:218 B:218. Nakon toga treba aktivirati komandu Rounded Rectangle Tool i 
nacrtati zaobljeni pravaougaonik kao što je to prikazano na slici 10. 

 
Slika 10 

16. D a bi se izgled još m alo poboljšao, trebalo bi aktivirati sloj na kojem  je definisan 
prekidač i na isti način posvetliti okoline donje i gornje ivice zaobljenog pravougaonika. 
Rezultat je prikazan na slici 11. 



 
Slika 11 

17. N a ovaj način je završen prekidač na zidu. K orisnik m ože sada da kom binuje i ranije 
crteže kako bi došao do nekog kom pleksnijeg rešenja. M ogući prim er je prikazan na slici 
12, gde je napravljena provizorna podloga, a iskorišćeni su i krstasti šrafovi koji su 
napravljeni ranije. 

 
Slika 12 



Photoshop CS: Tekst od plastike 
 
P rip rem io D ragan  C vetk ović 
 
O vde će biti ukratko objašnjen put ka kreiranju specifičnog teksta, koji je, u ovom  slučaju, izgleda kao 
da je napravljen od plastike. 

1. Treba napraviti novi dokument (File > New). V eličina dokum en ta neka bude 600 x 600 piksela, a 
u polju Mode treba izabrati opciju RGB Color, a rezolucija bi trebala da bude 75 pixel/inch-u. 

2. Treba podesiti da Foreground boja bude sa koordinatama R:183 G:225 B:247. 

3. T reba otkucati željeni tekst kom andom  Horizontal Type Tool. U  ovom  slučaju to je tekst 
П Л А С Т И KA, koji ispisan ćirilicom  i razbijen u tri reda. R ezultat je prikazan na slici 1. 

 
Slika 1 

4. Treba aktivirati Layer > Layer Style > Bevel and Emboss i treba podesiti parametre kako je to 
prikazano na slici 2. 

 
Slika 2 



5. Kao rezultat se pojavljuje slika 3. 

 
Slika 3 

6. Treba aktivirati Layer > Layer Style > Inner Glow i treba podesiti parametre kako je to prikazano 
na slici 4. 

 
Slika 4 

7. Treba napomenuti da plava boja u gornjem dijalogu ima koordinate R:51 G:70 B:153. Kao 
rezultat primene gornjih parametara pojavljuje se slika 5. 



 
Slika 5 

8. Treba aktivirati Layer > Layer Style > Inner Shadow i treba podesiti parametre kako je to 
prikazano na slici 6. 

 
Slika 6 

9. Treba napomenuti da plava boja u gornjem dijalogu ima koordinate R:48 G:75 B:152. Kao 
rezultat primene gornjih parametara pojavljuje se slika 7. 



 
Slika 7 

10. Treba aktivirati Layer > Layer Style > Drop Shadow i treba podesiti parametre kako je to 
prikazano na slici 8. 

 
Slika 8 

11. Treba napomenuti da plava boja u gornjem dijalogu ima koordinate R:48 G:75 B:152. Kao 
rezultat primene gornjih parametara pojavljuje se slika 9. 



 
Slika 9 

12. Treba pritisnuti taster Ctrl i držati ga pritisnutim , a onda treba aktivirati levim  tasterom  m iša sloj 
na kome se nalazi tekst, kako bi se markirao otkucani tekst. Nakon toga treba aktivirati taster Add 
adjustments layer i unutar tog menija treba aktivirati komandu Levels. Kao rezultat se pojavljuje 
odgovarajući dijalog i setovanja treba podesiti kao na slici 10. 

 
Slika 10 

13. Kao rezultat primene ovih parametara pojavljuje se slika 11. 



 
Slika 11 

14. O vo su neka podešavanja i neke opcije. K orisnik m ože da izabere šta želi, tako da rezultati mogu 
da budu krajnje neočekivani. Na slici 12 dodat je proizvoljan oblik koji je prošao sličnu proceduru 
kao i slova. 

 
Slika 12 
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